Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11



  1. #1
    Jr. Member razor1993's Avatar
    Join Date
    Sep 2010
    Posts
    29




    Sponsored Links!

    [Answered] EyePet Move Edition problem help please!

    Sponsored Links
    Hi!

    i'm trying to play Eyepet Move edition tru my Backup loader. i having the Move controller and the EyeToy camera.
    first i bringing my PS3 in the Debug Mod. then i opened my Gaia Manager v1.02 and started teh game without anything patched. then i started the game via Bluray Emulation option(Bluray CD inside) .

    The Game is loading and i see the House then its freezes. the same happening if i start the Game without CD and try to apply the patches.

    Did someone know how to play Eyepet Move edition on my Jailbroken PS3 3.41?

    thx!
    Best Answer - Posted by FiShBuRn:

    razor1993 i got the game working by transfer to external disk with gaia manager, then transfer to internal from external with gaia manager and then enable patch mode, play!

  2. #2
    Sr. Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,630




    You tried to use it with the newest Open Manager version ?

  3. #3
    Sure! can you tell me which Hex file you use and which Manager?

    thx!

  4. #4
    Sr. Member clouduzz's Avatar
    Join Date
    Dec 2009
    Posts
    141




    Well I have only been able to get this to work with the game in the oman.. folder with a disc in the drive. I'm using hermes 3/4b (put both b/c I have two development boards) I know the game does indeed work flawlessly played last night. I'm also using cover manager... and on 3.41... only bad part is it's the only game in that folder not sure why I can't get it to work in the laun... folder.

  5. #5
    I've tried with latest gaia manager and ps3key with hermes v4b... it also freeze at the same point..

  6. #6
    hmm no one has any method to Play Eyepet Move edition?

    can someone request by the Payload makers like Kakaroto or hermes (if he is making payloads) if they can fix eyepet in their payloads?

  7. #7
    Jr. Member MRDOCA's Avatar
    Join Date
    Sep 2010
    Posts
    34




    Hermes: any manger. patch mode. internal HDD. delete all data before running (if any) inc saves.

    PL3 no_auth: any manger. Internal HDD. delete all data (if any) inc saves. run game.

    i have tried this. works 100%

  8. #8
    MRDOCA this is not working. I have ps3key v4 (hermes v4) and Eyepet Move EUR work ONLY with Open Manager 1.17.2. Gaia, Cover and Open Manager 2.1G freeze the game

  9. #9
    if your using v4 hermes patch mode needs to be on... or you will get stuck that the castle or calibrating your camera... like said before erase all game data...

    i gotta give it a try now with PL3 since mr doca says it works... off to figure out PL3 today!

  10. #10
    Ok i try to understand what you all means :

    1. i Use Hermes v4?
    2. Delete the Game Data of the Game?
    3. Use Open Manager v1.17.2?
    4. i must enable Patched Mode?

    if i use this settings then the game 100% Works?

    Thx for all who answered!

 

Closed Thread

Sponsored Links
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News