Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Neffuin Guest

    External PS3 HDD trouble

    Hey everybody!

    I tried to post this under an older thread, but it said “…more than 762 days old. You cant post here.”

    I hope someone can help me out here, i've just bought a new 1.5tb wd usb hdd, and i've formatted it and split in 4 partitions. All fat 32, and my ps3 doesnt seem to locate any of them. When press triangle it shows one folder "Trashes." and it says that 0kb is used and 349gb free. And when i use windows explorer to access it it shows all 4 partitions with all the movies and such ive transferred from my mac.

    I used my mac to do the formatting and partitioning since Partition Magic 8 only says the usb drive is BAD. I tried to use PM8 to fix this, but since my laptop wont allow me to view the ext.hdd in dos mode, PM8 cant fix it.

    Hope anybody can help me out, im stuck..

  2. #2
    CJPC Guest
    Well - the issue may be that the partition table is actually bad - or at least not "bad", but not supported.

    You may want to try to (of course, back up your data first) and give the whole drive one format (so its one giant 1.5tb partition, roughly) - Fat32 supports up to a 2TB partition if I recall. But I'd suggest once you do this, transfer 1-2 movies over, and and then check it out on your PS3, before you copy the rest over!

  3. #3
    Neffuin Guest
    Thanks! It worked when i only had one partition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in