Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 3 of 3



  1. #1
    Newbie sensi's Avatar
    Join Date
    Jun 2010
    Posts
    24




    Sponsored Links!

    [Answered] Error when copying dummy (8003051e) on 3.30

    Sponsored Links
    i have found the dummy, inserted mw2 1.10 patch and i'm trying to copy the dummy data back from ps3 to a flash drive but im getting the error 8003051e.

    i have read that this is something to do with the filesize being over 2gb but this is the size of the dummy i created..

    any help appreciated
    Last edited by sensi; 06-19-2010 at 09:12 AM Reason: Automerged Doublepost
    Best Answer - Posted by Wescyd3:

    What that means is that your data is corrupt and you need to do it again. I am sorry man I got that same error before and that means your Dummy is corrupt.

  2. #2
    What that means is that your data is corrupt and you need to do it again. I am sorry man I got that same error before and that means your Dummy is corrupt.

  3. #3
    Newbie sensi's Avatar
    Join Date
    Jun 2010
    Posts
    24




    hi sorry for lack of update, i got around this now. i'm up to the point of trying to get my patch_mp.ff to open in ffviewer. Im not getting any errors when opening it, just not showing anything.

    my patch_mp.ff is 15.5mb

    i also make two other files starting with the headers IWffu100, they are smaller 129kb and 448kb

    any help mate would be appreciated, on where to start and end the blocks to create a .ff file that can be opened! tried fastfile decompressing and the IWffu100 ones work to a point, they dump 64kb, but the patch_mp gives header error on that program

    thanks in advance

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News