PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #11
    YEs i used it, but it does error (80028f14) when i try to run the game.

    Don't really know why... I'm trying with gaia manager rc9 (tried Gaia Manager V1.0 with MOH and got the same error) i have a ps3key v4...

  2. #12
    Join Date
    Sep 2010
    Well , which Region is your game? Gimme the BLxxxxx Number , i guess it was the wrong region.

  3. #13
    I don't think so, cause i've edited param.sfo from MOH myself.

    But here it goes:
    Time Crisis: Razing Storm - BLUS30528
    Medal.of.Honor.EUR.JB_PS3-TiBu - BLES00860

  4. #14
    Join Date
    Sep 2010
    Ok these are the same i got, so a last guess is do you start with disc in drive?

    I remember a error code like that wich was up to a bad bluray drive.


  5. #15
    Yes i tried to run the games with and without a disc in the driver, as i said before i've tried gaia manager v1.0 and rc0; MOH is on the ps3 disc, and time crises is on external disc.

    My blueray driver never had problems, with all the other games i have no problem, but these to games (the only games with 3.42 i've tried) never worked, i can't understand why.

Closed Thread
Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts