Results 1 to 2 of 2

Thread: Error on my PS3 help?

  1. #1
    mediodude Guest

    Error on my PS3 help?

    Hello, i jailbreak my PS3 with my G1/HTC dream every game is working but now i tried this weekend to put GT5 on my ps3 but i got the weird error.

    I copied BCUS98114 to the map /dev_hdd0/GAMEZ but when i start multiman 1.12.04 i see that he can find GT5 but when i click R1 for the patch mode he is just gone. And when i don't use the patch mode i just click Launch and i get the error 80010019. I run 3.41 on my ps3 and jailbreak it with my HTC dream/ G1.

    I have tried a lot of managers but i couldn't get farther than the 80010019 error I have downloaded the Fixed GT5 so i haven't to do something with the eboot. And i heard something like hermes V4 or something what is that and do i need it? i didnt install any spoof but need i that for GT5?

    Thanks for the help!


  2. #2
    barrybarryk Guest
    You'll need to download and install the permissions fix pkg, then run it. That will stop GT5 from disappearing when you turn on patch mode.

    Permissions Fix

    If you're still getting the same error AFTER I'd try replacing the eboot for your version with the confirmed working one for your version (matching disc ID in PARAM.SFO) I know your downloaded one is already "fixed" I just don't trust those torrents.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts