PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [UnAnswered] Error Installing Demos using F@H/ProxyGui with Firmware 2.35 ?

    I get an error 80023300 when I tried to install a Proxied PKG demo. (the new Overlord Demo )
    I have just upgraded my PS3 Firmware from 2.30 to 2.35

    The error occured when the PS3 started downloading the file.

    Can anyone on FW2.35 verify whether the F@H method still works?

  2. #2
    Join Date
    Apr 2005
    Posts
    30,343

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •