Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    yod Guest

    Error 8002291B PS3 help?

    Hello guys,

    I'm having this error with the game "How to train your dragon". The compatibility list says it works, I get this error message. I tried with Hermes v4b + 3.50 spoof and a few different managers (OM, Gaia, Rogero 7.8).

    I performed a search and found this topic, which is now closed: http://www.ps4news.com/forums/ps3-he...lp-113670.html

    But I looked at the directories and they are all fine. I see a few people on the net having the same issue with different games.

    Anyone knows what's the fix for this issue?


  2. #2
    barbnjason Guest
    I know some of the problems with this are when you try to launch the game from the Backup manager directly i.e. you just press start. Also if you are trying to launch them without a disc in the drive and launch it from the /app_home/

    So Try it with pressing X in your BM when it takes you back to the XMB and start the game from the normal place the on the XMB that has the Blue disc like its mounted as a normal game.

  3. #3
    yod Guest
    Hello, Thanks for the quick reply!

    Actually, this is what I'm doing. I press X in the backup manager and then go back to the XMB to launch the game normally.

    I forgot to mention I'm using the PS3JailBreak dongle and the 3.41 firmware. I also tried some of the different options with the Rogero manager, including the direct boot and the patch option, but still nothing. If I use the patch option, I get a black screen and then nothing.

    Any help is greatly appreciated!

  4. #4
    barbnjason Guest
    Ok then make sure you delete any game data that may have been installed and try again and see if that helps. And do you have a disc in the drive?

  5. #5
    yod Guest
    If I go to the Game Data Utility, there is no data for that game. Is there anything else I need to do in order to delete this data?

    Also, yes, there is a BD in the drive and I tried both loading the blue disc image and the app_home/PS3_GAME, but they both return the same error.

    Actually, the game enters and I can see a background for a second, and then I get this error and the game exits.


  6. #6
    barbnjason Guest
    Well I'm sorry then I'm stumped, hopefully someone can figure it out.

  7. #7
    barrybarryk Guest


    Did you back it up from an original disc or download it? Are you running it from an internal or external HDD?

  8. #8
    yod Guest
    Yeah, I'm launching it from the internal HDD after transferring the game through the FTP server from my PC.

  9. #9
    barrybarryk Guest
    ok try deleting it and try transferring it again, if you have the release name still post it and i'll give it a try too and see if I can get it working.

  10. #10
    yod Guest
    I tried deleting it and re-uploading it to the HDD, but still nothing

    The release name is "How.To.Train.Your.Dragon.EUR.JB.PS3-PEMA"

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in