PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!



 
 
  1. #1
    Join Date
    Aug 2012
    Posts
    3

    [Answered] Error 80010017 with multiman help?

    Hi. I have IV2 patcher and multiman. It worked just fine until recently. Now, when I try to start them I get error message (80010017). So I cannot start any game from internal or external HD. The original games from CD run normally. Can anybody help?
    Best Answer - Posted by technodon:

    check that your console has not been updated past 3.55

  2. #2
    Join Date
    Sep 2010
    Posts
    413
    check that your console has not been updated past 3.55

  3. #3
    Join Date
    Aug 2012
    Posts
    3
    it's 3.56

 
Closed Thread