Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    ode1972 Guest

    EBOOT.bin not found?

    I have recently jailbroken my ps3, some games work no problems, but games like fight night 4 and heavy rain wont load. I am usin open manager. When I try to start the game I get an error saying EBOOT.bin not found.

    Any help would be much appreciated. I am uisng an internal HDD.

  2. #2
    kamenrider Guest
    you're running it in patched mode. select normal mode by pressing R2.

  3. #3
    ode1972 Guest
    Have tried both, get same error.

  4. #4
    Colnechris Guest
    having the same problem, could it be that the eboot file is corrupt?

  5. #5
    kamenrider Guest
    could be because the eboot.bin is in a subdirectory. this thread may shed some light http://www.ps4news.com/forums/ps3-he...oot.bin+-found

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in