Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    rTn Guest

    EA Sports MMA not working?

    I got some problems wit EA Sport MMA on my jailbroken ps3. After i got the backup I transfered it to my external HDD.

    When i try to launch the game with the open manager v1.17.1 everythings goes great untill i got back to the xmb to launch the game.

    After that i get a message that i need to update my system. I pressume that this message will pop up when i try to launch MOH.

    My specs:

    PS3 (1ste gen)
    PSJAILBREAK stick
    Open manager v1.17.1

    (even tried it with Backup manager 1.1)

  2. #2
    shadowacexr Guest
    Sounds like you need to update your ps3 jb with a new payload/hex file. Grab a PL3 or Hermes v4 payload file and you should be good to go...

    I personally recommend a Pl3 payload and GAIA manager v1.02

  3. #3
    rTn Guest
    lol dude now you are talking alien-language. I don't know how to update my PSJAILBREAK stick. I always thought i could't update it

    I saw an tut on the forum about the PL3 here: http://www.ps4news.com/forums/ps3-gu...es-114233.html

    But i don't know if this is possible with my original PSJAILBREAK Stick. I don't think windows will recognize this..

  4. #4
    zimisfit Guest
    I have ps3 slim, PL3 and gaia 1.02, but still get the 800something error when i try launch MMA, any ideas?

    Thanks

  5. #5
    rTn Guest
    did you put memory on?

  6. #6
    yogurt Guest
    i think the psjailbreak team still does not have an update for the latest payload which should fix all problems with these games.

  7. #7
    sykoNsc Guest
    are you running the pl3 with the moh no update patch? this might fix the error you're getting since it is likely to be caused by the same thing. you can find here: http://www.ps4news.com/forums/attach...chmentid=24419

    i grabbed that link hastily so you should check out this post and determine what you need: http://www.ps4news.com/ps3-hacks-jai...ps3-jailbreak/

  8. #8
    Dragos05azs Guest
    First of all ..you have to update your doungle.. i have Hermes V4 /Ps3 Key/Gaia Manager RC10... Modify PARAM.SFO file from 3.42 to 3.41 (i use HEX Workshop) don't try with notepad.. it will not work...copy your game to external and load it with GAIA.. HAve FuN.

  9. #9
    rTn Guest
    Guys today i just received my X3max Dongle. As they ask the first time i flashed it with "x3MAX_Generic.bin" (this loaded perfect)

    Afterwards i opened a psgroove.hex made on the PS3 Multi SDK 3.41 – 1.92Ubuntu VirtualBox – Jailbreak from the map PSgroove-Kakaroto-17.10. Making this file went perfect and received no error. Neither after flashing my X3max Dongle with the PSGroove.hex that i earlier made.

    Afterwards i jailbreaked my PS3 with this dongle. And it got jailbreaked. Afterwards i installed Gaia manager v1.02. Completed the installation with succes and started the Gaia manager V1.02. Here i could see all my games on my external 500GIG HDD.

    I selected the MMA game and it loaded perfectly. I could see in my xmb the disc MMA. afterwards i started the game and i received an error 80010019. This error i received also with MOH.

    Can someone explain me what i did wrong?

    Or just better... Because X3max can run with different made .hex files, can somebody upload a working PSgroove + PL3 .hex file so i can run the games (MMA & MOH)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in