Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    hamzax7x Guest

    Dragon Age Origins unable to load area after first level?

    I keep getting this error after I finish the first level in my Dragon Age Origins backup. I deleted the save files and replayed even, this error keeps coming up.

  2. #2
    EiKii Guest
    is it backed up to internal or external?

  3. #3
    hamzax7x Guest
    external, i'm gonna try internal tonight through FTP and update you guys, since Dragon Age Origins has bugs ranging from the 360 to the pc. Such a good game but sooo many bugs.

  4. #4
    EiKii Guest
    ok, any possibility there is any file over 4gb? and when on backup it "left out some file" ?

  5. #5
    hamzax7x Guest
    No files over 4 gigs, the game wouldnt work at all if that was the case, and it worked fine till the first level. I'm gonna test it from the internal tonight to see if it gets fixed, a lot of people say that running a game through internal fixes some problems for most games.

  6. #6
    EiKii Guest
    well i mean if there is a chance the file that was >4gb wasent included or "broken" if ripped to external and that would be that level or something, i guess the game would work even if some files damages/missing if they arent read until the game hangs. I'm just curius hehe did you download or rip it yourself?

  7. #7
    BwE Guest
    copy to ps3 via ftp, problem solved!

  8. #8
    hamzax7x Guest
    NOPE! same problem with internal too, same spot, after first level it stops working, everything else is working perfectly right up until the end of level 1.

  9. #9
    humi Guest
    do you have downloaded the game? look for one that was ripped via BM and not an iso

  10. #10
    AlmightyDon Guest
    Make sure you have no GameData for the game. To delete it go to the Game Tab on your XMB, go to GAMEDATA and click triangle and delete on your Dragons Age GameData. Then reinstall backup manager from another source, delete you current back up and re-backup the game (unless you downloaded the game, in which case you can miss out this step). If the problem still persists use FTP manager to make sure you stored the file in the Game directory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in