Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Karleo Guest

    Downgrading from 3.61 to 3.55 or below?

    Is it possible to do?

    Thanks for any and all input.

  2. #2
    saviour07 Guest
    Please use the search function.

    I won't answer your question directly, instead I'll link you to the search page, try entering "Downgrade".

    http://www.ps4news.com/forums/search.php

  3. #3
    Join Date
    Apr 2005
    Posts
    25,212
    Not possible yet, only from PS3 FW 3.55 and below.

    Edit: Way to beat me to it saviour07, +Rep!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in