PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Jan 2006
    Posts
    101

    [Answered] dev_hdd0 mms db Permission Error?

    OK i am like super pissed right now =(

    I tried the Black Ops fix "never worked BTW" then i tried uninstalling the black ops update then reinstall it, So i had to edit the metadata_db_hdd file again so i ftp into //dev_hdd0/mms/db/ and try replacing the file with the edit one and i get Permission Error? I am on Hermes v4b

    Now i am really upset at this point So i tried the payload v3 Fix Permissions BUT... that does not work

    Does anyone know how to fix this?
    Last edited by zzk2001; 11-09-2010 at 04:19 PM Reason: Automerged Doublepost
    Best Answer - Posted by oVERSoLDiER:

    Use this "Fix Permissions .PKG File for PS3" from evilsperm. (http://www.ps4news.com/forums/ps3-ha...tml#post328299)

  2. #2
    Join Date
    Jan 2010
    Posts
    175
    I use PL3 and this happens sometimes, usually if i reboot and replace the file first before doing anything else it will work..

  3. #3
    Join Date
    Jan 2010
    Posts
    1,632
    Use this "Fix Permissions .PKG File for PS3" from evilsperm. (http://www.ps4news.com/forums/ps3-ha...tml#post328299)

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •