Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    DaedalusMinion Guest

    Deleted App still shows in XMB help?

    Hey Guys, I have a major problem. I deleted some major files from multiMAN by mistake via FTP. Since then, it shows up as corrupted data in the XMB. I cannot delete the corrupted data from XMB now.

    So, I tried to delete the whole multiMAN folder from FTP. Now there's just a question mark there with 0 KB space used and I cannot delete it.

    Help me out?

  2. #2
    Natepig Guest
    Have you tried re-instaling multiman? If yes and no joy then prehaps a format of your hdd might be the only thing to solve this issue.

  3. #3
    DaedalusMinion Guest
    Yeah I tried that, didn't work. Formatting my HDD is an option I cannot take. Guess it's my time with Rogero Manager now.

  4. #4
    Natepig Guest
    That's a shame... I take it you have gb's of movies on your hdd or the like?

    Is it just the contents of the multiman folder that you deleted? Perhaps I could multiupload the contents of mine so you could ftp them back in there.

  5. #5
    DaedalusMinion Guest
    THAT would be awesome. I would really request you to mediafire it, Multiupload doesn't work over here.

  6. #6
    severusx Guest
    Have you tried to rebuild the HD database from the recovery mode menu? I know that it will get rid of corrupted data entires sometimes without erasing your drive.

  7. #7
    Natepig Guest
    Mediafire has a 200mb limit on unpaid accounts... my multiman contents rar is 350mb I'm going to have to delete the covers and re pack it into a rar.

    Uploading it now minus all the themes except the original one. I can upload them seperatley if you need them.

  8. #8
    Tidusnake666 Guest
    Quote Originally Posted by severusx View Post
    Have you tried to rebuild the HD database from the recovery mode menu? I know that it will get rid of corrupted data entires sometimes without erasing your drive.
    This. Put your ps3 into recovery mode (gamepur.com/guide/839-how-access-recovery-mode-playstation-3.html) and try rebuilding database. Saved myself a lot of times.
    To access the Recovery Mode, the steps we have to follow, are:

    Step 1: Turn the Playstation 3 system and access the XMB menu.

    Step 2: Now with being in XMB menu, Hold The power button down; The system will turn on and turn off once again.

    Step 3: Hold the power button when your Playstation 3 is in Stand by ("Red Light"), after sometime your PS3 will turn on with one beep and than few second later another beep. After that it will be off and goes back to stand by ("Red Light).

    Step 4: With your Playstation 3 once again in Stand by (Red Light), hold on the power button, your console turns on with a single beep and after few seconds two more beep, as you hear two beeps release the power button. Now PS3 will take some time and will goes into the Recovery mode.

    Step 5: To complete your step to have an access to Recovery mode, Playstation 3 will prompt you to connect the remote to Playstation 3 through USB and than press PS button.

  9. #9
    Natepig Guest
    Its going slow!! Its coming though. Here it is minus the themes like I said before:


  10. #10
    DaedalusMinion Guest
    Severusx and Tidusnake666, I tried that too before, but didn't work!

    natepig YOU ARE AWESOME.

    Thanks so much man, can't rep you enough!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in