Results 1 to 9 of 9

Thread: Debug Playstation 3 Error Code 80090001 help?

  1. #1
    fuzioninfinity Guest

    Debug Playstation 3 Error Code 80090001 help?

    Hi Everyone!

    I'm very new to the Playstation 3 jail breaking scene, I acquired my first PlayStation 3 ever roughly 14 hours ago, it is a "PlayStation 3 Test" - or a debug PS3 as I have come to understand it, which I got from the game studio I work at. I have done my best to educate myself about the PS3 scene before posting this, and I am at my wits end.

    I acquired the system so I could play the game "Last of Us" which I own a legitimate original physical retail copy (I am not trying to pirate it!) of, and I'm trying to play the game off of the disc.

    When I acquired the console, it was running Firmware version 3.66. I got an error trying to launch last of us mandating I update to 4.41. All attempts to update it through "normal" means resulted in various errors claiming corrupted data or something similar, and after googling around I discovered that It was probably because I didn't own a retail PS3, so I probably wouldn't be able to install retail firmware onto it.

    So I read around, and down-graded the firmware to 3.55 using the EEBUG 999 downgrader, or something along those lines. After that I flashed the Rebug D-REX 4.3.02 firmware, and then proceeded to install the spoofer 0.2 patch that tricked the console into thinking I was running 4.41 firmware. All went successfully. However, upon trying to launch the game I got the error code 80010009, stating an error had occurred during the start operating. After banging my head against the wall and toggling all sorts of settings and debug modes and other stuff to no avail, I decided to downgrade and try a different FW.

    So I downgraded back to 3.55 using the same down-grader and upgraded to a 4.30 DEX CFW from Miraltijra (or something like that). I then installed the rebug 4.41 Rebug Spoofer, activated it, rebooted my console, attempted to launch the game and was met with the same error. At this point after 8-10 hours of jumping head first into this new PS3 jaibreaking world, I am finding myself at my wits end. Basically, all I want to do, is play "Last of Us" off the retail CD (or in some other capacity, if necessary), with this Debug PS3.

    My sincerest apologies if I posted this in the wrong section of the forums, it seemed appropriate to me, or if my answer is in one of the FAQs (i scoured through it to no avail). Thanks in advance to anyone who can help me out!

  2. #2
    dyceast Guest
    From memory i think the game needs 4.40, the spoofer does not fix it.

    I got an error when trying to play last of us on my 4.30.2 spoofed to 4.41 CFW, i cant remember if it was the same code.

    The only way I got around it was to use the Duplex Eboot/Patch.

    This would mean you need to backup to HDD and then swap out the eboots.

    You might get away with it using 4.41 CFW, I have not not needed to go above 4.30.2 as yet

  3. #3
    fuzioninfinity Guest
    Thanks so much for the reply!

    I will attempt to backup my game to HDD, and swap the eboots. Do you have any recommend guides for doing this?

  4. #4
    dyceast Guest
    Actually i would just upgrade to Rebug CFW 4.41 Lite and try play it straight from that.

    Otherwise you will need to

    Install Multiman,
    backup the game,
    then look for a duplex eboot, which i dont really know where you can find this file now
    [optional] and then update to 1.10 or 1.1 or something like that lol, as it has some Patch fixes

    Sorry just realized you are on dex,

    Are you on a Full Dex Unit? or a hybrid Rebug/dex unit?

  5. #5
    fuzioninfinity Guest
    It's a full Dex unit as far as I know (It has "TEST" etched under where it saw Playstation 3). Is there any way I can tell for sure?

  6. #6
    dyceast Guest
    Sorry I dont think the Duplex eboot will work on a Full Debug Unit as well.

    I dont have much experience with a full dex unit, maybe you could try converting to cex?

    Or look for a 4.4x Dex CFW like this:

  7. #7
    fuzioninfinity Guest
    Hmm. I see. Are there any guides that outline how to do this with a full dev unit? My searches aren't proving fruitful yet...

  8. #8
    dyceast Guest
    After reading more about D-Rex it seems it is a Rex edition made for Debug units, so the Duplex fix could work for that version...

    So go with Drex 4.30.2 then install the spoofer files,
    Use Multiman to backup the game and then swap out the eboot file for the duplex eboot

  9. #9
    fuzioninfinity Guest
    Thanks for all your hard work researching this issue, I appreciate it. I'll proceed with your suggestion and let you know if I run into any problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts