Results 1 to 3 of 3

Thread: Dead Read Redemption Black Screen problem?

  1. #1
    Joacko1990 Guest

    Dead Read Redemption Black Screen problem?

    Hello , i am new, from latino america (Argentina) i have a ps3 slim and the original jb version 3.4.1 open manager v2.1 games uncharted 2 and god of war.

    I install Red in my internal disk, all o.k, when i start appear the presentation of (Rockstar) bullet and the screen freeze in blackscreen, then i install the ghia manager and when i run the game appear the screen scene; and back me to the xmb, I tried and search, i unistall gaia, unistall the all game and saves, used open managar time after time but i have the same problem, i saw that the problem was maybe the update and i need to patch to a older version.

    my games is BLUS30418, i read that the version of pal in american ps3 slim you need to use PS3SFOEdit and put to 1080 and copy Param.SFO, because the black screen maybe is the problem of video setting, but the game doesnt give me the oportunity, becouse come back to the XMB.

    Resume : First black screen but dont come back to xmb, second i install gaia manager and when i get the first screen, i back to xmb, i unistall gaia, unistall all the game with his saves, install with open manager v2.1 and i have the same problem over and over.

    Please i'm new and i tried all the ways to play the game, speak in english i understand very well. Thanks !

  2. #2
    Krisdog Guest
    Try a different copy of the game, I coped that game successfully with ORIGINAL open manger and a ps3break v1.0 while waiting for my board to come in the mail 3 months ago... played it and beat it from beginning to end no problems.

    That Game can be downloaded to internal and external. try both. Your manager is not your issue , you dongle or modchip board is not your issue, nor is your payload, they are all way more advanced than what I used 3 months ago.

    Any problems with other games?? If so your manager download might be bad try a different download from a different source. If you keep downloading Gaia from the same link, and OPM or Gaia is you problem, you will never know.

    Use Gaia or OPM 2.1D or I, stick with the latest payloads, Hermes v4b for sure.

    It is the GAME 100 percent sure. GOOD LUCK! And if you feel I deserve it, please +rep me

  3. #3
    Joacko1990 Guest
    thanks, i wil install other version of the game, the open manager is the version 2.1, if the problem is the same, i wil try with another thing , thanks you very much for the help. Good luck !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts