Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    slagheap Guest

    Corrupt PS3 game?

    i have a ps3break v1.0 and have put several games on with no problems but some games always seem to come up corupt. i have looked online and the list of game compatablity shows that these should work. i have tried to put on last rebellion and Valkyria Chronicles. all the games i have installed show the names automatiacally in manager but there ones just come up with game id code and when i try to run them the disc icon shows corrupt disk.

    is this normal or am i doing something wrong?

  2. #2
    flexus2k Guest
    hi, have you tried to remove it and copy it again?

    or maybe try another bd of the same game if you know someone who have the same game.

    but until now, i hadn't any problems like yours.

    greetz flex

  3. #3
    slagheap Guest
    yes i did try recopying it but still came up corrupt.

    i'm stumped.

  4. #4
    ibid Guest
    I was facing the same issue few hours back but i have solved it by install FTP and by changing directory of my games. make sure that you game is located under /hdd_000/12345/GAMEZ/

    but now i cannot able to get game to work (ntsc- red dead redemption). i can see the icon on my XMB but when i press X it goes black like its booting but comes back to XMB menu again.

    any help will be appreciated..

  5. #5
    mg3 Guest
    HI, I'm haveing problems I have ps3 break 1.0 non-updateable and I have gow3 and uncharted2 on the hdd, and when I play them they for a while they stat to act weird on the cutesense.. is this happening to anyone? help me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in