Results 1 to 6 of 6

Thread: Controllers won't sync with the PS3?

  1. #1
    Tamikaze Guest

    Controllers won't sync with the PS3?

    Hey, i've recently taken my PS3 apart to clean the inside of it due to it was getting dusty and replacing the thermal compound as well so it doesn't overheat and get the Yellow Light of Death. I've put it all back together but now none of the controllers won't sync with the console. It just blinks the four red lights and then nothing.

    My PSMove controller and my Wireless Headset won't connect either, the only way i can get my controllers to work is by plugging them in via the USB cable. I've also try pressing the little button on the back of the controllers but that still doesn't work. Does anyone have any ideas how to fix them? or shall I starting buying some USB extension cables?

  2. #2
    modmate Guest

    You can just try to reset the controller. Look on the back of it there is a little Tiny Button you can press.

    -Push it in
    -Turn on your Ps3
    -Plug in USB
    - Press PS Button on your controller

    Should work. If not i guess you messed up something while cleaning your console.

    Greets Modmate

  3. #3
    GrandpaHomer Guest
    I believe OP mentioned he did tried to reset the controller

    It looks to me like your Bluetooth module might not be working or connected. Are you using wireless or wired network connection for your PS3 and if wireless is it still working?

  4. #4
    Tamikaze Guest
    Yeah i use a wireless connection on my PS3 and it seems to be working ok from what i can tell (still on firmware 3.41) and i have tried pressing the button on the back on the controller and connecting it but that didn't work either. So how do i check the Bluetooth module? what does it look like?

  5. #5
    DeViL303 Guest


    See pics , This is the bluetooth board (The part hanging out on second picture), its located under the card reader (if you have one!) Check the ZIF (zero insertion force) and power connections carefully, sometimes the ribbon cables are damaged even if they look ok, if you can try replace all the ribbon cables from another unit and test, if you cant get more cables just check them very carefully. possibly one of the bluray ribbon cables is the exact same cable as main bluetooth cable, cant remember, I know some of the Ribbon cables are interchangable.

  6. #6
    Tamikaze Guest
    Thanks for that image, i've just taken the PS3 apart and noticed that i didn't put the ribbon in far enough (i wondered why the clip seemed a bit loose, i though i'd broken it) and now its worked perfectly. Thanks for all your help guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts