PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!




 
 
  1. #1
    Join Date
    Sep 2007
    Posts
    57

    [Answered] Controller Sync issue on DEX Firmware help?

    After converting my PS3 from CEX to DEX i'm having sync issues with my controller.

    The PS3 is starting when i press the PS Button on the controller but after that the controller gets no number assigned and isn't syncing wireless. If i connect it with the wire the controller is syncing till the next restart.

    I tried to reset the controller first but the problem stays. After that i tried to reinstall the firmware, downgraded to 3.55 again and updated again to 4.20 and then 4.21.

    Does anyone have an idea fixing that?
    Best Answer - Posted by G Sus:

    I had exactly the same problem as this, i downgraded back to 3.55 using the downgrade pup, then installed itskamels 3.55 dex, and it was fine, but as soon as i went to 4.21 it would start again.

    my solution was to use dex 4.11 and the issue seems to have stopped.

  2. #2
    Join Date
    Oct 2012
    Posts
    734
    I had exactly the same problem as this, i downgraded back to 3.55 using the downgrade pup, then installed itskamels 3.55 dex, and it was fine, but as soon as i went to 4.21 it would start again.

    my solution was to use dex 4.11 and the issue seems to have stopped.

  3. #3
    Join Date
    Sep 2007
    Posts
    57
    Think i should give it a try.

    Recognised 5 mins ago, that the controller is syncing when i start the PS3 with the on/off button and not with the controller itself.

  4. #4
    Join Date
    Oct 2012
    Posts
    734
    confirmed, same with me. dont power on the console with the controller and turn controller on after the console has started and its now syncing fine.

    same thing with 4.11 id just never noticed cos i wasnt turning console on with controller. must be a dex thing.

    Thanks Zoddi
    Last edited by G Sus; 10-18-2012 at 12:22 PM Reason: Automerged Doublepost

  5. #5
    Same here, but i began experiencing these same controller malfunctions with 4.11 DEX. only way to fix is use 3.55 until you need higher FW.

  6. #6
    Join Date
    Oct 2012
    Posts
    734
    i leave mine on dex 4.11 as i dont need to go back to 3.55 (i have a second ps3 on 3.55cex) only issue i have with dex4.11 is sometimes when i switch it on, it starts and jams with the sony ribbons. only way to recover it is pull plug and restart it, then it works fine, just glad the freezing isnt very often. its usually after disconnecting from prodg.

    or after using bluraydrive to play rocksmith.
    Last edited by G Sus; 10-18-2012 at 01:27 PM Reason: Automerged Doublepost

  7. #7
    Join Date
    Oct 2011
    Posts
    6

    Wink

    thanks for the info dudes ..

 
 


 

Closed Thread