Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: COD Black Ops/ Gaia Manager help?

  1. #1
    TheShroomster Guest

    COD Black Ops/ Gaia Manager help?

    I did a backup of the official COD Black Ops to external with Gaia manager and when i tried to run the game it asked if i wanted the SFO edited to show 3.50 i said yes, it then went back to xmb after a few seconds and when i tried to run the game it black screened on me then did a soft reboot back to XMB. any ideas?

  2. #2
    AlmightyDon Guest
    The only backup manager that works for me with Black Ops is Open Manager V2.1D. Obviously to have that and the install .pkg option you need the Hermes V4 payload for your chip opposed to PL3 which I presume you are using. Then, you need to follow the tutorial here:

    It's nowhere near as simple as just backing up the game.

  3. #3
    MorporgX Guest
    My idea is to edit metadata_db_hdd with some hex editor from 3.50 to 3.40 if 3.50 value appear next to your Black Ops Game ID, and reboot.

    If don't work than turn your Ps3 into service mode and rebuild database.

    What is your game version (ID) ?

  4. #4
    elser1 Guest
    i can't get this to work either.. unfortunately it gets black screen issue.. sorry i can't help you.. maybe i'll try that open man 2.1d suggested above. know where i can find it? thanks mate.

  5. #5
    MorporgX Guest
    For me all managers that deal with Hermes V4b are working. I have the 01031v of that game, runing without any patch option, with some oryginal disc inside. But my method was that without 1.02 game patch (from WILHELM).

  6. #6
    TheShroomster Guest
    I'm jailbreaking the ps3 with a HTC Dream Phone using the recovery menu and the pfreedom 1.3.1 payload. i'm not sure if that has hermes in it or not. there is supposed to be a new payload for android phones that allows for psn access but im not sure if i works for my phone.

    edit: i have blus30591

  7. #7
    AlmightyDon Guest

  8. #8
    FMAranda Guest
    I have the BLES01031 version and i'm using multiMAN and PL3 Default and it is working fine. I just replace some files with a pack that Jay-Jay did. You don't need to modify file per file, just use his pack and you are ready to go.

  9. #9
    SwordOfWar Guest
    Quote Originally Posted by TheShroomster View Post
    edit: i have blus30591
    I posted a fix for that version of the game in the black ops thread. After correctly fixing the game it works fine with gaia manager.

  10. #10
    homogamez Guest
    i have gaia manager and it worked for me, i can confirm. mine still ask me if i wanna edit the SFO blah blah blah thing. i didn't fix that cuz i was too lazy, but my Cod works just fine.

    go to the thread on the hacks section i believe and there a TuT that shows you how to play black ops on jailbroken ps3, this is what i use and some help from people here and got it to work. the multiplayer will not work just telling you now. i'm trying to fix that now

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts