PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    Can't update PS3 3.41 OFW to 3.55 OFW help?

    Hi, I recently got a PS3 on Ebay for the sole reason of putting CFW on it and I cant. The PS3 appears to be on 3.41 OFW from the PS3 but I can't update it at all. When I go into recovery mode its says I need to update it to 3.56 or over. The problem is not the name of the file or folders names as i have checked and rechecked him. Any help how be great. Thanks

  2. #2
    Join Date
    Jul 2013
    Posts
    125
    Did you install 3.55 OFW or CFW ? Those should be done from 3.55 lower.

    Sent from my iPhone 5 using Tapatalk.

  3. #3
    I have tried to install 3.40,3.50,3.55 ofw and 3.55 cfw and 4.21 cfw none worked.

  4. #4
    Join Date
    Jul 2013
    Posts
    125
    Have you tried update via XMB (system update)

    While you are using recmod, did you connect usb charger to controller and then press "start+select" usually that the way. Try that and see what happen.

    Sent from my iPhone 5 using Tapatalk.

  5. #5
    Ya tried it, didn't work.

    That didn't work either have you any other ideas?

  6. #6
    Join Date
    Sep 2010
    Posts
    927
    Reinstall again 3.41 with recovery mode , if this not helps try different HDD , if not most likely it was downgraded wrong way from 3.56 and therefore your problem most likely then will remain hardware flasher , MOST IMPORTANT what model of console you have ?

  7. #7
    Join Date
    Jun 2013
    Posts
    280
    1. Re-install 3.41 from XMB
    2. Put a 3.55 CFW on a USB stick (FAT32 Format) and put it in the right USB port.
    3. Install the CFW from the XMB.

    If that doesn't work and still says you need 3.56 or over, try disconnecting from the internet.

  8. #8
    Join Date
    Feb 2008
    Posts
    1,184
    That PS3 was most likely downgraded with the modified 3.41 and spoofed to 3.56

    http://www.ps4news.com/forums/ps3-he...lp-126235.html

    http://www.ps4news.com/forums/ps3-gu...fw-117811.html

  9. #9
    Join Date
    Jun 2009
    Posts
    524
    install 999 downgrader and then dehash your PS3 and now you can install CFW that you want, it seems that your PS3 is been on downgrade.

  10. #10
    yea, are u sure u installed rogero v3.7 or rebug 999 downgrader pup? Cause this should definately work. And by dehash he means qa toggle. But sometimes you can't go up from there. You have to go to 3.55 OFFICIAL FIRMWARE first.

 
Closed Thread
Page 1 of 2 12 LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •