Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    oliver989 Guest

    Can't play many games, trophy install error help?


    My PS3 Fat has a weird problem, it doesnt have trophy support!? or something like that

    Many FW back it had a problem installing one FW and it started crashing whenever i went to a game, a new FW came out and it kinda helped... meaning that now i can play about 50% of the games. The other ones start normally but give a "trophy install error" and just quit.

    So now that the PS3 is open to CFW and all that, could someone please help me find out what is causing this weird problem?

    I have changed the hard drive and bluray laser, but that didn't help at all. And it isn't only disc games, some PSN games give this error aswell. Oh and in recovery mode it always says that the hard drive file structure is corrupted or something like that.

    Hope you understand me All kind of help would be appreciated.

  2. #2
    Mad Lion Guest
    Maybe it's just corrupted PS3 software. Try this: boot in recovery menu and click this:

    "Restore File System" and
    "Rebuild Database".

    If that doesn't help you can try reinstalling the same FW you have installed now. (Again via Recovery menu-option "System Update")

    You probably already know how to acess Recovery Menu. If not:

    1. Turn off PS3.
    2. Hold The power button down; The system will turn on and turn off once again.
    3. Once the System has been shutdown, re-press you finger until you hear 2 consecutive beeps
    4. When you hear the 2 beeps take finger off power button.
    5. You will be promted to plug in your controller via usb and then hit the PS button
    6. The Recovery menu will pop up.

  3. #3
    oliver989 Guest
    I have done all of those things and still get the trophy error...

    The funny thing is that everytime i go to "Restore File System" it always says that the drive is corrupted. So yeah i too think the software is somehow corrupted. How does the "Restore File System" thing work? does the PS3 have a backup somewhere to help restore it? if so maybe those files are corrupted also?

    Thanks for your answer

  4. #4
    oliver989 Guest
    Just tried downgrading with no luck at all, went down to 2.30 and now on 2.60, but still getting the error

    Is there a some sort of flash memory on the ps3 that contains system files? I think i have corrupted files there...

    Also sent an e-mail to Sony support to see what they can figure out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in