Results 1 to 3 of 3

Thread: Can't backup GOW3 it just hangs help?

  1. #1
    Frogman7 Guest

    Can't backup GOW3 it just hangs help?

    I'm running an original PS3 on 3.15 and I'm using on of the latest PL3 payloads. I keep trying to backup GOW3 but it just hangs at 4.57 gbs everytime. I've tried cleaning the disk (the few light scratches it has are almost invisible) and copying it to my external HDD instead, same problem.

    I've backed up a few other games without issue so I don't understand why its doing crapping out on this particular title. I've tried Open Manager 2.1I, Multiman1.08, and Gaia 1.03.1 (it just crashed on my ps3, I don't think my payload is supported). Is the game the problem or are there any other ideas?

    I have no problem playing the game off blu-ray

  2. #2
    Krisdog Guest
    Try a different copy of the game, I coped that game successfully with ORIGINAL open manger and a ps3break v1.0 while waiting for my board to come in the mail 2/half months ago... played it and beat it from beginning to end no problems.

    That Game can only be downloaded to internal, do not waste your time on ext. Your manager is not your issue , you dongle or boad is not your issue, nor is your payload.

    It is the GAME 100 percent sure. GOOD LUCK

    And if you feel I deserve it, please +rep me

  3. #3
    EiKii Guest
    well he says he want to backup the game, i guess he owns the disc, i had same issue with some game and it was due to some dirt on the disc, but you say you have tried cleaning it so i dunno.

    i think the ps3 laser is very sensetive imo, if you have the possibility to re-grind youre disc somewhere it would be worth a try.

    good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts