Results 1 to 8 of 8

Thread: Can you edit/read pic18 usb dev kit dongle?

  1. #1
    u196126 Guest

    Can you edit/read pic18 usb dev kit dongle?

    Is there a computer program that I can used to update/repair my USB dongle? When I stick it in my computer, I hear the usb sound (hey something just connected), but I have no idea how to access it.

    Not even sure it's my problem, but I figured if I found the proper firmware it help me in my situation.

    bought an original Fat ps3 (with the 4usb ports and card readers) off of craigslist which was upgraded with a 1tb drive and booted off a lil red pic18 usb dev kit dongle (using 3.41 firmware) running multiman and blackftp.

    System was running fine and then to make space I was deleting previous owner game saves, now when I reboot and attempt to go into dev mode (power, than eject button) it doesn't recognize the USB dongle until after bootup and says not recognized. Not sure what to do from here, so I figured the 1st place to start was the dongle.

    And yes, I've called and emailed the seller, but no response at all...


    hat do you need the dongle/USB for any way ? What does the PS3 do without a dongle. Is it a CEX or DEX?

    What OFW is on the PS3 at the moment? Did you try to install a CFW?


    Thought I needed dongle to magic happen. PS3 is currently running firmeware 3.41. When I boot up without the dongle, I don't see the two folders that I would normally see (Install app folder) and 2nd one I don't remember path). When I click on multiman or Blackftp .. I get errors.

    I was told this was a DEX machine. And I have not tried to install a CFW (and I'm not sure what that is... lol).

    SEP 25th, I still don't know what the hell I'm doing and I'm a moment away from just rocking in the corner... lol.


    1. Will I need to take the drive out and hook it up to computer to install updated multiman, blackftp and newOS so that I can run my backup games.

    2. My goal was to reinstall whatever was missing so that I can keep the structure of the drive and use what I have on there. Will I have to start all over again?

    3. Are there other ftp programs other than blackftp for me to connect to the box in the current state?

    4. Do I even need the damn dongle??

    5. Any help or suggestions would be greatly appreciated...

  2. #2
    pinkone Guest
    First off if this guy told you he was selling you a DEX that was BS and I'd be sure to let him know about it! Simply put a CFW is an modded update that will replace the need of your dongle. Do a little reading here and let us know anything you have questions about.

  3. #3
    u196126 Guest
    Thank you very much. I will start my journey and get back with you.

    Quote Originally Posted by pinkone View Post
    First off if this guy told you he was selling you a DEX that was BS and I'd be sure to let him know about it! Simply put a CFW is an modded update that will replace the need of your dongle. Do a little reading here and let us know anything you have questions about.
    So I believe I'm in the right direction, but I ran into a small bump. I upgraded to 3.55 official no problem. But when I started to add my CFW (Kmeaw), it copies the update but when it gets to the second screen, it says latest version of the system software is already installed. There is no need to update. I will try recovery mode and if that doesn't work, I will try that other CFW from the frenchman. crossing fingers

    Kinda nervous to do the recovery mode (above my paygrade... lol). Will I need to uninstall the multiman and ftpbox that is already installed? If so, will I need to re-install all my games again??

    Okay, I can FTP now with OPenFTP... coming along. I added some themes, don't know how to activate them yet, but they are

    okay.. found the multiman version I need (i think). should have chosen base, but I did full. Just waiting on download... Hoping I will see old games, that I saw before all this happened. I guess while I wait, I will try and find some emulators... This is becoming fun again.

  4. #4
    pinkone Guest
    As long as you didn't format your hdd all your games should be fine. It may take some searching around to get everything you want but you've got a good start so far.

  5. #5
    u196126 Guest
    First of all, I want to thank you for walking me through the process. I'm sure you have a million other things you could be doing... lol. I've run into a road block with Multiman and not sure what direction to go.

    I would start a game and then it would go back to the original PS3 screen. In the game settings area, does choosing internal/external direct boot make a difference? Kinda stuck...

  6. #6
    pinkone Guest
    It's no problem bud. Your game you select in multiman should show up and replace the game in your disk drive then just select it and play as normal. For the most part the games will work without changing anything in multiman.

  7. #7
    rodq Guest
    Insert ANY ps3 disc game on your ps3. Make sure you installed BDEMU.

  8. #8
    u196126 Guest
    Thanks for the follow rodq. I did, but I might have installed too much that came with the full package. Thinking about uninstalling and doing it again. HOwever, I did get one of my games to work (the game I just copied), so it just be a matter of re-copying my games.

    I was trying to avoid that, but oh well.... I have more time than anything... lol. I will try a second one and see what happens... Still would like to figure out the mystery of getting the games already on the disk to work... oh well...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts