Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Jan 2006
    Posts
    101

    Call Of Duty Black Ops Help?

    OK i am a little confused i guess =P

    I did the fix, made sure i did it right like 5 times over but i must be doing something wrong as once i got to run the game i get (must update to 3.50) Now i know i edited the .sfo as i checked it like 50 times to make sure BUT still the same error.

    the steps i did.

    1. placed the update .pkg on memory stick then in PS3 "Installed Update by going to Install Package Files"

    2. FTP'ed game to GAMEZ folder "Re-placed Eboot.bin and edited .sfo file"

    3. Tried to play game "I tried Gaia Manager and Open Manager with every settings i could think of"

  2. #2
    Join Date
    Jan 2010
    Posts
    1,345
    Got the right Black Ops Patch ? There are 6 different codes.

    Change PARAM.SFO from 3.5000 to 3.4000 not 3.4100.

    After change the SFO, do this :

    After you install the pkg launch a FTP server and go to /dev_hdd0/mms/db/ and search a file called metadata_db_hdd open it in a hex editor and search 3.50, and change to 3.40.

  3. #3
    Join Date
    Jan 2006
    Posts
    101
    Yes my version is BLES01031 and i am using the EP0002-BLES01031_00-CODBLOPSPATCH001-A0102-V0100-PE.pkg update file

    editing the metadata_db_hdd to 3.40 just gives me a black screen, Game does not play.

    And i know i have the right update =P

    Gerrr, Now i am having permission error when trying to copy over in //dev_hdd0/mms/db/

  4. #4
    Join Date
    Oct 2010
    Posts
    2
    you use a orig game to play black ops? i got the same black screen... i put a orig game in the drive and it boots... runs perfect... you musst edit the PARAM.SFO in hdd0/game/BLES01031

    try this: edit PARAM.SFO in hdd0/game/BLES01031 and edit PARAM.SFO in your game folder like usb/Gamez/BLES01031

  5. #5
    Join Date
    Jan 2006
    Posts
    101
    Yeah.. i am having a MUCH bigger problem now.

    when i edited the metadata_db_hdd then tried deleting the black ops update and re-installing it, I tried going to metadata_db_hdd again and edit it BUT this time i get "permission error"

    I tried Fix permission error .pkg (for payloadv3) Hoping that would fix it BUT nope still getting the error... Can anyone HELP?

  6. #6
    Join Date
    Jan 2010
    Posts
    1,345
    What about change the permission via FTP to 777.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in