Results 1 to 7 of 7

Thread: Bricked after Firmware Upgrade

  1. #1
    Dextercitox Guest

    Bricked after Firmware Upgrade

    Hi !!

    I update my 40Gb PS3 to 2.30 Firm some weeks ago. During the upgrade, i see that the progress bar stoped at 60%, and then the PS3 reboot.

    After that, i can't play any game, downloaded demos, BR Discs, etc.

    When you try to start a game, you see the PS3 logo, and after, a black screen, no errors, nothing happens.... You must reboot it.

    I can play mp3, movies from HDD, and so on, but NO game seems to run.

    Today i update to 2.35, thinking that a new update, will be able to fix it, but i was wrong. I see the same, stop at 60% and reboot ....

    Now, i have a 2.35 PS3 that dont play any game.

    I have read some users having the same issue, and taking back the PS3 to sony in warranty, but my one hasn't ...

    Any ideas ? What can i do ?

    Thanks in advance.

  2. #2
    Gzaraptor Guest
    insert one Ps2 Game or Ps1, if loads your ps3 died with the custum error of reading disks.

    Your Ps3 must go to $ony for repair, because, at the moment dont have any fix for that

    Try other ps3 disk but that does not solve the problem

    Man, until now i had 3 Ps3īs because the the others died with this error

    Good luck

  3. #3
    Dextercitox Guest
    First, thanks for your answer.

    It dont read any disks. But the problem, is that dont play any downloaded demo from the store, so the problem ins't the Disc Read ...

  4. #4
    Gzaraptor Guest
    When you put original Ps3 game it loads???

    Make a full format (take long time) of your HDD or try other HDD to see if it works, dont forget to copy the save games and others things to a pen or anything.

  5. #5
    IanJ Guest
    Have you tried the hard disk swap but using retail firmwares instead of debug?

  6. #6
    Dextercitox Guest
    Quote Originally Posted by IanJ View Post
    Have you tried the hard disk swap but using retail firmwares instead of debug?
    Actually, it has 2.35, so i havent test any debug firmware.

    I will try another HDD tomorrow, but i think the problem is in the firmware, and the HDD change probably dont solve the problem.

    Perhaps a debug firm could work, but at the moment i can't test it.

  7. #7
    fransua1981 Guest
    format your hard drive in windows, then put in your ps3 system, and wait 5 minutes press x button and then post in screen a message for format your ps3 system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts