Results 1 to 3 of 3

Thread: Bought a 3.15 ps3, need help?

  1. #1
    pixellegolas Guest

    Bought a 3.15 ps3, need help?

    Hi guys! I just bought a ps3 witch have 3.15 system installed. The owner tells me he tried to update but gets stuck at 66% or something so he could not update.

    I want to try to jailbreak this ps3. Witch version is best now? 3.55 kmeaw? The ps3 tries updating as soon as I start ps3, should I try to go into safety mode and do a "restore ps3 system"? Or should I choose update ps3 system and then choose 3.55 kmeaw or some other?

    Ps. He seemed to get a error and when searching it was something about the harddríve. Could be that it is physically broken, is it good to put it in a pc and do some scanning? Ds.

    I tried to plug in the harddrive and formatted to ntfs according to another guide. Putting it back still give me the the update screen. I have tried to boot into safety mode but cant, get into the update screen. Am I screwed on this one?

    well reading some more there are some people who are stuck in the update process and nothing seems to work. Reseting, recovery mode, formatting hdd, nothing seems to work because the ps3 always go back to the update screen and fails. It could be a brick and most answers are "call sony". Maybe they can fix it but they will at the same time update it

    well plugging in a hdd from another ps3 made me actually get to the recovery menu. the hdd is however from my main ps3 so will need to save my saves somewhere, hope it will work

    So, I have gotten a bit further. When in recovery mode I tried updating the ps3 to 3.55 but it got stuck as usual. I then realized that in the error text it says update to 2.6 or higher. So I redid everything but with 2.6 firmware and YEESSSS it works. The ps3 booted up and worked with 2.6 version.

    I immediately plugged in a usb with 3.55 and tried to update to it but get same error again. 2.6 works fine but cannot update to 3.55. I redid the whole process and tried to go from 2.6 to 3.15... did not work. I am now trying to go from 2.6 to 2.7 and see if it works. If not, the the heck does the ps3 only work on 2.6 and cannot go on?

  2. #2
    sharred Guest
    It's a known problem easily fixed. Just disassemble the ps3 case and uninstall and install the 2 flat cables/ ribbon cables and install them again. On 66% it tries to update bd rom firmware, if the ribbon isn't placed well or it has dust in the ribbon's socket the update stuck's at 66%.

  3. #3
    pixellegolas Guest
    Thanks, just bought a torx and will open it up. Now I really know it the BD because I cannot play bluray movies but normal DVDS Will update here after I open it up.

    Ok, I took away the bluray cables and blew some and put them back. I still get error around 30% in the update. Would it mean a difference to actually clean the bluray lens. I guess that has nothing to do with the bd rom.

    There are firmwares with disc check skip but that did not work either.

    Edit: Rogero 3.3 BDB did it!!! I am now up and running after so many failed attempts it's really fun

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts