Page 1 of 4 12 ... LastLast
Results 1 to 10 of 34

Thread: Blank blue screen when starting PS3 help?

  1. #1
    shadowers Guest

    Blank blue screen when starting PS3 help?

    When I start my PS3, I hear a beep from my speakers and I am then presented with a blue screen. If I then hit the PS button on the controller followed by 'X,' for A moment I see a screen that has the options "Yes" and "No" on it, and then it is just a black screen.

    When I go into the recovery menu and select option three "Restore File system," It gives me error 8001002B. I took the original 80GB hard drive out and did a full format as exFAT in Windows 7.

    I do not have a solid yellow light at any time. This all started occurring after going from the otherOS firmware to stock 3.55. When it was in the process of flashing to OFW 3.55 it gave me a HDD error I believe.

  2. #2
    elser1 Guest
    can you try another hdd?

    try a search for the ps3 error code ---------?

  3. #3
    Join Date
    Apr 2005


    According to Sony's site, error code 8001002B means "Failed to access data from an external storage device (i.e., external USB hard drive, media card, etc.)." Their recommendation says:
    • Try removing and then reinserting the storage device.
    • Try a different external storage device.
    • If multiple devices fail, this could be an issue with the PlayStation 3 and you will need to send it in for service. Click here for service instructions.

  4. #4
    DAXGr Guest
    Yeah you should send it to Sony, they will fix it alright!

    Sent from my X10mini using Tapatalk.

  5. #5
    severusx Guest
    Try loading your Firmware update to a different USB drive. Be sure to plug it into the USB port all the way to the right.

  6. #6
    shadowers Guest
    I am now receiving error 8002F271. I try flashing 3.55OFW, it find the update, momentarily flashes a progress bar and then displays the above error.

  7. #7
    daveshooter Guest
    Have you run any emulators lately? I think I read that a PSP emulator bricked some PS3's months ago with that same code, but forgive me if I am wrong.

    For your error code 8002F271 it looks like you may of formated it at exfat and not fat32 full, like I have read you should do. I have in the past just stuck any drive in my ps3 NTFS of FAT32 and its happy to format it, but never tride exfat.

  8. #8
    severusx Guest
    Yeah I think I would just delete any partitions or volume on the drive and put it back into the PS3 as a raw drive. See if the PS3 will format it. Also maybe try another drive if you have one.

  9. #9
    shadowers Guest
    I did not use a PSP emulator. I will be trying a full FAT32 and if that doesn't work I will try running seatools on it and a couple of other things. I have I will also try using another drive shortly.

    Low leveling the drive did not really change anything. I also tried another drive, but it was questionable and I will have a know good drive to test shortly. I am curious, if I get an E3 reader, will it allow me to get into service mode even though I cannot boot into the gameOS environment?

    Also what is the best jig device or are there better methods to gain service mode access now? If need be, I am able to make my own jig device, but I want to know what the best route is.

  10. #10
    severusx Guest
    I have an E3, and that is what most used to go into service mode, but since there isn't a real good reason to downgrade anymore I don't think much has been done in that area since then. Before you try that, attempt to reinstall the firmware from the recovery menu. I had a slim give me some trouble similar to what you are describing and reinstalling the CFW from the recovery menu solved the issue.

    If that doesn't work you can try service mode to install the FW again.

Page 1 of 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts