Page 2 of 4 FirstFirst 123 ... LastLast
Results 11 to 20 of 34

Thread: Blank blue screen when starting PS3 help?

  1. #11
    shadowers Guest
    I have been trying to flash OFW via the recovery menu. Would it make a difference to flash CFw? And if I can't do that just use an E3 even though I cannot enter the regular XMB menu?

  2. #12
    severusx Guest
    I think I think I would try to flash the firmware you were using before back to it to see if you can get it bootable again. Then try to revert to OFW 3.55 or Kmeaw 3.55.

  3. #13
    shadowers Guest
    Okay, I tried flashing the CFW that I was getting rid of and the OFW 3.55. Nothing works and I still get an 8002F271. I'm guessing it's time for a Jig. What's recommend, an E3, make my own, or what?

  4. #14
    daveshooter Guest
    Something i did have once after to much weed or something, was I inadvertently partitioned a usb drive twice, and could not understand what the hell was going on, I would put the stick in the PC and it would say fat32 and show the files, but if I put it in the ps3 it would not see the stick properly and I could not see the files.

    I found after using xpud Linux live CD there was two fat32 partitions with the flags set all wrong so the ps3 was looking at the wrong active partition, and windows was not showing both drives. I realized after it was down to not having a drive letter assigned to the other drive, but removing both partitions and creating one new fat32 partition without format seemed to do the trick.

    Maybe trying a linux disktools on your drive may show if there is something wrong with your drive.

  5. #15
    severusx Guest
    Yeah, I would check out your flash drive and your HD before resorting to a jig. It's pretty risky and I would hate for you to brick your console. Just for shits and giggles try another flash drive and use SwissKnife to format it FAT32 instead of the Windows utility. If that doesn't work I really can't think of anything else besides trying the downgrade dongle. I would order an E3 now if you don't have one.

  6. #16
    shadowers Guest
    I run Linux 90% of the time and have formatted both With Linux. I have tried two HDDs, and two flash drive. I will try formatting my flash drive again as fat32. If all else fails, am I sill need to go get a jig?

    I found an odd 200MB extended partition on the drive. I have reformatted the drive and I will now try reflashing the PS3.

    As I suspected, formatting the flash drive made no change. Still looks like I need a jig.

  7. #17
    daveshooter Guest
    Sorry bud, forgive me I know you know what your doing, but I think you should not format the drive or create partitions just remove all partitions on drive and then try in ps3.

  8. #18
    rayman1ray Guest
    I got the same problem as he does. Nothing seems to work, i tried to instal 3.55 ofw and 3.61 ofw and nothing it says that the format cannot be completed or the hdd is not found. I formatted the HDD with a low level format to FAT32 and same thing happends. When i try to rebuild database it shows a black screen for 2 sec then followed by a clank in the hddd and blue screen. The other option always give a HDD not found or something.

    Any ideas on how to fix this ? And im not talking about Sony coz i can't afford that.

  9. #19
    daveshooter Guest
    What ps3 are we talking about, because I have had the same problems over the past with both my ps3's that are working , I have CECHC03 and a CECHG03, I have been playing for some time with transferring files from one ps3 to the other using a rebug donor running on my CECHG03 to a stock 3.56 1st ver CECHC03 with a lot of success, as some of you know, so I have had this issue many times with SD cards card readers usb sticks and drives, So sorry to keep saying it.

    Stop formatting the drive and use a low level disk tool on your HDD and remove any partitions then apply . Do not format because it maybe setting the flags wrong on the drive let the ps3 do it.

    "The other option always give a HDD not found or something." Also get a pencil rubber and clean the contacts on the gold drive connector and check that the drive has not slid back in the caddy when you push into place. Justa thought.

    So what ps3 is it bud?

  10. #20
    rayman1ray Guest
    Its a fat 60 (tried with laptop 120 too) CECHC04.

Page 2 of 4 FirstFirst 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts