Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    mahmoudkida Guest

    black screen when opening any app or homebrew?

    hi guys, plz help me i am in big trouble.. i have ps3 60gb ntsc

    i was playing heavy rain and suddenly the console just restarted and when i try to open the open manager application it give me black screen and the console hang and when i press the home button nothing happen.

    then i tried gaia manager"the last one"and ftp and even multiman they all give me black screen.

    the only manager that works for me is the simple manager avchd. i use hermes v4 on a 18f2550 board and my tv has avi input only "so i have no hdmi"

    any solution ?

  2. #2
    bitsbubba Guest
    I actully had apps disappear on me, have you tried reinstalling the apps?

  3. #3
    mahmoudkida Guest
    yes, i tried reinstall and i even cleared the 18f board and installed hermes v4 again.

  4. #4
    bitsbubba Guest

    Question

    have you tried maybe a different D/L source for the payload (could be bad)

  5. #5
    mahmoudkida Guest
    i don't think that the error in payload because it can load avchd and the emulators, but it can't load gaia, multiman and open manager although i will try another source.

    but plz if anyone have another solution let me know.

    thanks all i solved it

    i thought when i press load hex"in the pic programer"that mean it's updated

    then i saw program now button i pushed it and it said programing succ

    i was using the oldest payload fora long time and i didn't know

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in