Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    AhmadkaX2 Guest

    Backups not loading properly after using Move

    Hey all ... Well I just got my PS Move bundle today which I played for some time ... I then tried loading a backup from my internal HD (which I had made myself), and the problem is after I select to load the backup from the backup manager, I dont see it in the XMB ... Instead, I see the original PS3 game disc actually inserted in the PS3 ..

    Anybody else also experiencing this ? I'm still on FW 3.41 .. Backup manager is still loading and I still see those two entries you see in the XMB (with the folder icons with them) .. Backup manager starts and seems to work properly too, only when I tell it to load a backup, I just get taken back to the XMB, and still see the game actually inserted into the PS3 ..

    I've done the hack steps like 10 times and still the backup doesn't load .. Maybe Move is somehow causing the backup loading mechanism to not work ?!

    Btw, I'm using my N900 to carry out hack ..

  2. #2
    KickYoAss Guest
    I'd say reinstall backup manager. Uninstalling backup mananger will remove ALL games you've installed along with it, but if you just reinstall, it will be fine. My ps3 was doing something similar to this until I reinstalled a GOOD version of the BUM.

  3. #3
    AhmadkaX2 Guest
    I've tried reintalling BUM but that didn't work too .. I've tried backing up a few different games, but no luck ... I don't understand, BUM itself is running fine, only its 'mounting' function isn't working ..

    I just did complete format of my PS3 system (selected the 'Restore PS3 System' option in settings), and even now backups are not being loaded .. I can install homebrew apps (FTP server, BUM, etc ..), only backup loading isn't working, as if its either not working, or like its not patched or something (although im using the patched version), or something else ..

  4. #4
    kylepsp Guest
    Try redownloading the jailbreak, I had this problem and it was because my jb wasn't patched, and id completely forgotten i'd updated it.

  5. #5
    JAxXBOSS Guest
    I'm having the same problem. Ive posted as well. Something is sneaky going on. this has happened on 2 dif ps3-s and the ONLY commonality is a game disc i backed up called WET, then after i backed it up I used ftp to transfer to my pc, then from my pc i transfered it to a different ps3. Not sure if it was this game that caused the problem, but I dont know what else is the coz.

  6. #6
    AhmadkaX2 Guest
    I'm pretty sure I have the correct patched version of backup manager ... But to cater for any such possibilities, I have downloaded new copies of backup manager and tried them too .. same result .. game doesn't get mounted ..

  7. #7
    gamesniper Guest
    The first time I tried using the N900, backups refused to show up after I ripped some games with it. I turned out the N900 jailbreak I had been using wasn't patched, so I suggest finding a patched version and trying it out.

    If it doesn't work, it doesn't hurt trying!

  8. #8
    Preceptor Guest
    Mate, I think he meant for you to check if you're using a patched version of the psgroove because of the "no backup policy" of the original one. Pehaps you updated psgroove to the 1.1 version but forgot to use the patched version.


  9. #9
    JAxXBOSS Guest
    It was the TI84+ !! I was using my friends and everything was looking normal. PS3 booted fine after the working... Done text on the calc. and BUM was there and all, but the game wouldnt come up... I then changed to MY calc and WHAMMO!!

    Not sure why the 1st calc looked and acted corrctly but seems like it is the culprit!

  10. #10
    Preceptor Guest
    The original PsFreedom was based on the original psgroove, so the problem of the 'no backup policy' is still present in it. The psfreedom was ported to the TI-84+, so I still believe one of the calculators used a modified version of the Psfreedom, that corrected the bdvd patch and the other didn't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in