Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 6 of 6



  1. #1
    Newbie Avey's Avatar
    Join Date
    Sep 2010
    Posts
    2




    Sponsored Links!

    [Answered] Backup Manager Installed but not showing?

    Sponsored Links
    Jailbroke my ps3 with teensy++ flashed with a psgroove hex that apparently had the backupmanager in with it (can't remember where i got hex from)

    Everything went great, i have the option to install .pkg's and the folder above it "/app_home/PS3_GAME", but the backupmanager is not showing up on the game xmb, i tried to install a backupmanager pkg but it states "a later version is already installed. There is no need to install this version"

    Any ideas where i go from here?

    Cheers.
    Last edited by Avey; 09-11-2010 at 12:43 PM
    Best Answer - Posted by SwordOfWar:

    There has only been one version release as far as I know for backup manager currently which is v1.0.

    Maybe you should try getting another copy of the backup manager in the PS3 downloads section (I recommend an official/normal copy), slap it on a USB stick/drive, and see if you can reinstall it again.

    Try doing this without your ps3 connected to the internet, I'm not sure if that affects the backup manager's "version check" or not.

  2. #2
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    hmm thats strange did, was the BM on the teensy flash? :S what do you mean with that, tried to reboot ps3?

  3. #3
    There has only been one version release as far as I know for backup manager currently which is v1.0.

    Maybe you should try getting another copy of the backup manager in the PS3 downloads section (I recommend an official/normal copy), slap it on a USB stick/drive, and see if you can reinstall it again.

    Try doing this without your ps3 connected to the internet, I'm not sure if that affects the backup manager's "version check" or not.

  4. #4
    Newbie pip1's Avatar
    Join Date
    Jul 2009
    Posts
    36




    I had this problem but it was caused by a bad backup manager download I only solved it by backing up my gamesaves and doing a quick format on the hard drive.

    if you do the format you obviously want to reflash the teensy with a .hex from the psgroove1.1_all_patched file
    Last edited by pip1; 09-11-2010 at 02:28 PM

  5. #5
    He might be able to reinstall a good copy of backup manager without formatting the drive.

    Try using the FTP homebrew app to delete the LAUN12345 or whatever folder, where backup manager installs by default on the HDD. Then try reinstalling backup manager.

  6. #6
    Newbie Avey's Avatar
    Join Date
    Sep 2010
    Posts
    2




    Quote Originally Posted by EiKii View Post
    hmm thats strange idd, was the BM on the teensy flash? :S what do you mean with that, tried to reboot ps3?
    Sorry for the confusion lol... Left out "support", backup manager support. It turned out it was indeed a bad backup manager package. Downloaded and installed the original backup manager pkg and all is working now.

    Thanks for the replies.

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News