Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 4 of 4



  1. #1
    Contributor rouni86's Avatar
    Sponsored Links

    [Answered] Backed up games not working

    Sponsored Links
    I am using psfreedoom on the htc hd2 and an original 60gb ps3. At first I made a backup of oblivion and it worked great, then I I realized I did not have any space and I decided to do a system restore then I reinstalled backup manger.

    I backed up assassins creed II on an external hdd when I go to try and start it through the backup manger the ps3 goes back to the xmb but when I go see what disc is inserted it is dead space not assassins creed II also the same thing happens with god of war III which is backed up to the internal hdd.
    Best Answer - Posted by Pcsx2006:

    Their are two versions of psgroove 1 has all features ie making & playing backups while second one only has backups making feature not playing. Maybe the psgroove version your using hasn't been patched to play backups, just try to find another file that has backup playing support.

  2. #2
    Sponsored Links
    This happened to me the first time I ran the exploit. After dumping the first game I had to do complete power off and re trigger to make the game in the drive change. Have you tried that?

  3. #3
    Their are two versions of psgroove 1 has all features ie making & playing backups while second one only has backups making feature not playing. Maybe the psgroove version your using hasn't been patched to play backups, just try to find another file that has backup playing support.

  4. #4
    I redid the exploit several times and yea it's the one that allows backups because it worked before.

 

Sponsored Links
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News