Results 1 to 9 of 9

Thread: Attempted PS3 Kiosk Downgrade to Retail bricked help?

  1. #1
    dv8godd Guest

    Attempted PS3 Kiosk Downgrade to Retail bricked help?

    Okay, this has been quite an annoying day, so apologies if I've somehow missed answers elsewhere here, but I've been pouring over this and other sites with little to no luck but tons of annoyance for 6 hours now... and I'm past the point of frustration.

    I have a PS3 Fat, 60gb, kiosk unit that has, over time, been upgraded to 3.50 firmware. I'd been waiting for ages to see if anyone came up with a way to convert it to retail, and was thankful to see that someone had.

    I picked up a Teensy++ 2.0 before realizing that someone later released a way to convert without downgrading... but upon following the procedure for PS3MFW Kiosk2Retail, my console kept giving me "data is corrupted" errors no matter what (reformatted USB stick, reformatted PS3, alt downloads on other computers, nothing fixed it).

    So I reverted to trying to make head or tail of the tutorial on PS3 News "How to Turn PS3 Demo / Kiosk Consoles Into Retail with JailBreak" and after multiple attempts to find the proper files (it's not exactly clear from just that post), I was underway... or so I thought.

    The downgrade never took... it just ran with a blinking power light for about an hour. A very similar thread on another site about the same process mentioned this might happen and suggested just powering the unit off in this case and continuing the process. So this I did, followed by removing the USB stick, removing the 2 files, and placing the other lv2diag file, etc etc.

    Aaaaand... nothing. Machine will now not boot at all... it "tries"... but just powers off. I can get it into service mode, but I can't do much from there anymore.

    I would have tried to simply upgrade it from the 3.50 it "thinks" it has to some other version IF I could find a single place on the web, usenet, whatever to actually GET kiosk firmware.

    However, sans an option for going forward, and sans an option for going backward, I'm left with a rather expensive brick, a good chunk of my day shot to hell, and an overwhelming urge to shoot the damn thing with chemical propelled projectiles.

    Is there any chance that someone here might have some thought as to how I can get out of this mess? Again, apologies for the long post and/or possibly pissing someone off for missing a FAQ, but I'm completely burnt out and unable to google my way out of this hole.

  2. #2
    severusx Guest
    Sorry for your troubles. I don't have any experience with the Kiosk consoles, but I would like to ask what you were using the Teensy for? For usual retail downgrades you use something like the E3 Reader. So I'm not sure if that is part of your issue.

    When you say you can still get into "service mode" do you mean the recovery menu or are you talking about the first step of the downgrade process?

  3. #3
    dv8godd Guest
    Thanks for the reply...

    I was using Teensy as part of a downgrade to convert to retail, as per the "JIG" requirement. It was loaded with PSGrade, as per instructions here: (the bit about having a USB board with PSGrade loaded)

    My earliest attempts were with the kiosk2retail, which do not require a USB Board, but those failed with "the data is corrupt" issues... so I tried the guide above.

    And by "service", yes, I mean the recovery menu. I have tried every option therein to no avail (either tells me it can't access the hard drive, which hasn't been altered by me, or reboots then shuts down into standby). I have tried to run any updates I could find, including the lastest (3.61) kiosk firmware and every one tells me "the data is corrupted".

  4. #4
    severusx Guest
    Hmmmm, I'm gonna have to refer you to someone more knowledgeable than myself about Kiosk units. The only other thing I know is make sure you use the USB port closest to the BD drive.

  5. #5
    dv8godd Guest
    Yeah... that is the USB port I used to do all the dirty work. Problem now seems to be the machine has given up on letting me even ATTEMPT any further dirty work. It's just acting more-or-less bricked in general (except for going into recovery mode and pretending it's going to try to help), and I'm not sure if the problem is kiosk-specific, hard drive, damaged firmware, something else, or all of the above.

    Thanks for trying though... I appreciate your taking the time.

  6. #6
    daveshooter Guest
    You say it "it just ran with a blinking power light for about an hour" thats more normal then auto turning off, You did fix it then, you just didn't shut down properly and then use file 2.

    I get that all the time, you can fix it just try again and when the green light flashes hold power button till it shuts down and use file 2.
    If it flashes within 15 seconds after starting it is failing, but thats no problem. Like many others out there you can fix it if you have a E3.

    I myself know nothing about a kiosk unit, but I would think it would need upgrading when new games are demonstrated on them, just like retail ones do.? So there is no reason you can't unbrick it

    You MUST eject the USB from the pc every time you put it in the pc, some times mount it 2 or 3 times and eject it. Trust me it works.

  7. #7
    dv8godd Guest
    Thanks for the reply, daveshooter... I'm currently trying a "do over", though it's a bit different as the PS3 no longer boots at all. In the original guide, there is some assumption that the PS3 you're working on is actually functional to start, and mine just starts up and shuts off.

    However... upon trying to ignore that fact and fake it a bit, it did manage to blink the power button repeatedly with the PUP and diag file 1 on a USB stick... and after a time, when i tried to continue and go to the next file, the USB stick had a log file added to it... so clearly it is "attempting" to do something.

    Though the second diag file still resulted in the same dead PS3 on retry. I'm currently checking out a different set of DGF files to see if maybe the files I have are part of the problem. The original guide kinda pointed into the ether for where to get those DGF files, so maybe my original set are causing an issue.

    Either way, the machine is now running a 4th or 5th attempt through this process, so hopefully one of these times it'll take. If not, maybe I'll check into getting an E3 as I'm currently just working with a Teensy++ 2.0 and a standard USB Memory Stick.

    One question though: when you say "You MUST eject the USB from the pc every time you put it in the pc, some times mount it 2 or 3 times and eject it. Trust me it works"... what is it you mean?

    I've tried using both Mac and a PC running Vista to get these files onto a FAT32 USB Memory Stick, and as far as I know, I haven't had problems simply "ejecting" on Mac or "Safely Removing" on PC. Is there something about getting the files onto the USB stick, or ejecting it, that is out of the ordinary here?

  8. #8
    daveshooter Guest
    So just so I know what your working from, what version firmware is on the ps3 now? and is the bdvd fitted ? And can you get into service mode still? and if so when you select update firmware, dose it say press select and start at the same to to continue, and then say what version it wants?

    I think I read that the e3 downgrade works in the teensy, but i don't know as I have not looked.

  9. #9
    dv8godd Guest
    daveshooter... you are my hero! Suffice to say, I have a machine back... no longer kiosk at that.

    In case you care, here's the story: So I tried rerunning the process as best I could last night about 10 times... nothing. Except I did manage to damage it to the point that recovery mode would no longer run. Ugh. That said, it seemed constantly willing to accept the USB stick with a PUP and the first diag file... so I kept trying.

    Every log file would nag about something or other wrong, so I'd try different downloads of the DFG files and go again... every time a failure.

    When I read your post this morning, it seemed that someone had edited it to not have attached files, but when you said "then we know its not the media your trying", I figured I might try to isolate that myself... so once Radio Shack opened down the street here, I went in and grabbed a new USB stick.

    First attempt on the new USB stick failed... but it got lots farther than previous attempts... so I tried a different DFG set... and... the machine shut off after updating rather than blinking at me!

    A run to my desktop and a look at the log file confirmed success... so I ran diag 2 on it... and it turned off properly again! Reboot... and... setup screen! first screen it'd run since yesterday afternoon... and post setup revealed a non-kiosk machine! Woohoo!

    It looks like the PS3 hates my USB stick for some reason. Odd, since none of my half dozen computers notice an issue at all... and it's a USB stick that came with a PS3 game as a bonus (go figure... the one USB stick the PS3 doesn't like was given with a PS3 game).

    The new stick seemed to do the trick, and with lots less hassle. mI gotta say tho... things kept getting worse until they got better. Glad to know that "seemingly bricked" isn't exactly a dead end here.

    And again... thank you so much for your help... even just giving me a bit of hope to keep trying was enough to pull this through.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts