Results 1 to 3 of 3

Thread: ATMEGA32U4 not recognized?

  1. #1
    gigiduru Guest

    ATMEGA32U4 not recognized?

    I have a fat 2 USB console. i just updated to the latest 3.41 firmware (the one with the HDD fix, e07d2b84c9e9691c261b73e5f1aada20 checksum). i also have a teensy ATMEGA32U4, which i flashed several times successfully, currently with TEENSY 2.0-psgroovecjpc.hex.

    with the console tuned off, i plug the dongle into one of the USB ports of the console. i turn on the console and immediately press and hold the eject button. the fans start making a big noise, the blue light starts blinking while the green one stays solid. after a few seconds the system seems to turn itself off and the green light changes to flashing red light.

    i tried the solution with the actual plunging the cable from but it didn't help.

    i need to add that the system starts normally otherwise and if the dongle is connected, a message appears saying that "An unknown USB device has been connected".

    i have tried connecting the dongle to each usb port; same result every time. if anybody has any ideas, please let me know, i don't know what else to do. thanks a lot.

    another observation: no light comes up on the dongle itself when is connected to the console, neither during what's supposed to be jailbreaking process nor in normal console mode. is it normal to be like this? i was reading that "in general, a LED should do something when the board is powered, and do something different when the exploit works". in my case there's nothing. can anybody else with the Teensy 2 board describe their experience? thanks.

  2. #2
    Krisdog Guest

    Exclamation I'm tying, let me know and I'll keep trying

    Alright, have you had l.e.d. confirmation when teensy was operating properly during boot up?? If so, and now the light is failing then you said it yourself, it's either it is not pleased with the currant .hex files you have on your payload, and they may be corrupting your board.

    Try a different flash. Also If Atmel/Flip is recognizing the teensy board then the board is not shot completely. You know you have a operable board if your flash is successful then the on board is functional. It may be on the verge though, these boards will fail with no fault of your own my friend.

    As far as the red light, try soft reset/restore databases. Also, speaking from experience, the louder your fan gets the closer you are to board failure due to fan malfunction, or a a slu of other bs. FYI It's blowing harder to compensate for your motherboards increased heat, But don't get me wrong I had a backwards comp. that you could fry an egg on and its still cookin. On the same note I've watched them blow hard and load and fail. Hope I could be of some help GOOD LUCK!

  3. #3
    hacked2123 Guest
    LOL. I think you are dusting you're system. :P (Fans get loud is not normal otherwise)

    press and hold the eject button. is wrong, its a fast press power, press eject. I noticed also pressing the eject button more than 3/4 times will cause the jb loader to fail.

    Try just pressing the buttons.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts