Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    scriptkid Guest

    ATmega32U2 help?

    Ive just recieved my ATmega32U2 Board today in the mail with PSgroove Pre-Loaded onto it. I want to flash the hermes custom payload HEX onto it so i can run my backups without a disc inserted into the ps3. How do i go about doing so?

    What software should i use to flash the hex? (just tried to use the Atmel FLIP programmer but received this error message: "AtLibUsbDfu.dll not found"...)

    Also do i need a specific HEX for the ATmega32U2 or will a generic one work?

    Appreciate any help that can be given!

  2. #2
    GrandpaHomer Guest
    A bit more info is needed - what vesion of FLIP you have - 3.4.2? What version of Windows? Have you isntalled the USB drivers for the board? Do you know how to get it in the programming mode? At what point exactly are you getting the error from the FLIP - during the start up? Have you installed the version of FLIP with included Java? If not - do you have Java installed?

    My gues would be Java is missing, second possibility no USB drivers installed.

  3. #3
    scriptkid Guest
    • FLIP 3.4.2
    • Windows 7
    • No USB drivers installed only FLIP software
    • "Push and hold HWB switch>push and release RESET switch>release HWB switch" ive been doing this as it was written in the brief instructions i recieved to get into programming mode.
    • The error apears when i select "USB" Under "Communication Medium"
    • Java is installed as i installed the EXE containing JAVA

  4. #4
    GrandpaHomer Guest
    Windows 7 32b or 64b?

    There are drivers in the C:\Program Files\Atmel\Flip 3.4.2\usb folder or for Windows folder you can use alternative drivers or read more detailed instruction regards USB driver install (it's for another board but you'll get the idea).

  5. #5
    scriptkid Guest
    64bit, Thanks i'll take a look!

  6. #6
    modmate Guest
    So you run Windows 7 x64? If so get yourself the little Tool "DSEO", run it and choose sign system file , choose atmel_usb_dfu in the Atmel folder on Crograms to be signed.

    Next choose "enable Test mode" and restart your PC. Now you can install the correct drivers for your device and open it in Atmel.

    Greets Modmate

  7. #7
    scriptkid Guest
    what do i include in the file path? as there are 2 files with atmel_usb_dfu as the name, one is a .cat file and the other .inf?

  8. #8
    scriptkid Guest
    I have solved the problem, it was a driver issue, they were not being correctly installed on windows 7, i tried the update process on XP and it worked a treat with the minimus hermes v3 hex!

    thanks for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in