PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    Confused Assassin's Creed IV Black Flag Riots PS3 not loading help?

    Hi dears, problem with assassin's creed IV black flag Riots not loading on PS3

    I am using Rebug 4.46 CEX and multiman 4.50

    need some help and advice please


  2. #2
    Join Date
    Sep 2010
    Loads like a charm discless on rebug 4.46.1rex, dump game again.

  3. #3
    Join Date
    Sep 2010
    You know search doesn't hurt don't be lazy answer is on same page, but just 4 you

  4. #4
    Join Date
    Nov 2011
    Had same problem too your gonna have to re dump your game. By re dump I'm talking re download your game

  5. #5
    Hi man, Thanks for this topics, i have some problems with assassin's creed IV blag flag , it doesn't load and come back to xmb. i am using rebug 4.46 , multiman 4.5 does this solution work for my case?

    thanks for help and advice

    finally i found the issue for rebug 4.46
    • no need to replace eboot, param.sfo ...
    • i just created a new folder USRDIR/ASSASSIN_ISO
    • activated BD mirror and internal (If the game is in the hard disk) in multiman and that's all falks worked perfectly

  6. #6

    Thumbs Down

    Thnx, bacazouta, it really worked and once again thnx for your advice

    You can replace the eboot and param OR you can make a folder ASSASSIN_ISO

    Switch on Binder or BD Mirror

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts