Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    malequen Guest

    Armored Core PS3 BLJM-55005 on 3.41 help?

    this game load succesfully but its always freeze at the beginning of the first mission.

    i'm using fw 3.41 jailbreak dongle with multiman and gaia manager.

    anyway to play this game??

  2. #2
    severusx Guest
    Update to Kmeaw 3.55 and use MultiMan with the Select+X option.

  3. #3
    malequen Guest
    isn't cfw just for booting games up? the games does run, i can play in test ac or assemble. only at the beginning of the first mission it freeze. and i have seen some guy have tested with kmeaw cfw 3.55 and multiman, and the problem still the same.

    i wonder if someone create a patch for this game.

  4. #4
    HeyManHRU Guest
    Quote Originally Posted by severusx View Post
    Update to Kmeaw 3.55 and use MultiMan with the Select+X option.
    Or just use "Select + X" on 3.41

  5. #5
    malequen Guest
    sorry for being rude, but what was "select + x" do??

    i have tested with or without "select + x", and nothing changed, always show a warning dialog about load the game.

    btw, i have multiman 1.16.

  6. #6
    HeyManHRU Guest
    Use the latest MultiMAN manager and "Select + X" enables BD-ROM emulation.

  7. #7
    malequen Guest
    what version is the latest? i thought i had the latest one. and where can i get it?

    thx for you help.

  8. #8
    severusx Guest
    Get it from its thread in the Hacks section of this forum. Select+X must be used with the game on an external HD. It does more than just enable BD-ROM emulation, it temporarily moves the contents of the game's USRDIR to the root of the external device, which allows the BD-ROM emulator to mount it a different way that makes it more compatible with certain games.

    If you are trying to use Select+X with the game on the internal drive, it will have no effect. This feature also works better on Kmeaw 3.55 than it will on a 3.41 with a JB dongle due to the method (Syscall) used to enable BD Emulation. The old dongles use a Hermes method (syscall 8) where the 3.55 Kmeaw uses syscall 36. 3.41 works fine for most older games, but certain games (like Split/Second) and newer games that require 3.50+ will work a lot better on 3.55.

  9. #9
    malequen Guest
    i play it from internal drive. so i guess "select+x" don't have any influence to the game. i've tried everything to play this game and its still won't work.

    so nobody ever play this game with jb? maybe i should just give up, and play other game.

    anyway, thanks for your help.

  10. #10
    severusx Guest
    Again, I would recommend that you update to Kmeaw 3.55 and the newest version of MultiMan. Move the game to an external drive and try Select+X. Should work fine.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in