PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Nov 2010
    Posts
    100

    [Answered] Any DG Success yet with PS3Break 1.2?

    I'm trying to downgrade from 3.50 on CECHM03, using PS3 Break V1.2, according to instructions after flashing dongle with the downgrade hex, insert in usb and boot as normal JB power/eject, says it will load and switch off after a few mins and when switched back on will be in service mode, my question is how long is a few minutes, I left it for 10 mins and assumed it hadn't worked so shut it down, before going off had a long pause and the 3 error beeps then to standby, I've started over and now the PS3 as been on 15 mins and nothing, any ideas people
    Best Answer - Posted by cackalack:

    I've tried in both m8 bout 5 times now and also reflashed the break with downgrader it's having none of it, I've got a couple of ps3breaks all 1.2 the one I'm using is brand new it might be a dud, gonna try one thats already been used as a jailbreak change the hex to downgrader, if it works then the new unused dongle must be a dud and will be getting kicked back to china, thanks for trying to help

    tried another dongle same outcome.

    I've got it downgraded just seems some PS3break 1.2 dongles aren't doing the downgrade tried 2 that didn't work altho work fine for jailbreakin, borrowed one off a friend same dongle from same batch and it worked straight away

  2. #2
    have you got your ps3 break in the correct usb port? it has to be in tho one furthest right as you look at it.

  3. #3
    Join Date
    Nov 2010
    Posts
    100
    I've tried in both m8 bout 5 times now and also reflashed the break with downgrader it's having none of it, I've got a couple of ps3breaks all 1.2 the one I'm using is brand new it might be a dud, gonna try one thats already been used as a jailbreak change the hex to downgrader, if it works then the new unused dongle must be a dud and will be getting kicked back to china, thanks for trying to help

    tried another dongle same outcome.

    I've got it downgraded just seems some PS3break 1.2 dongles aren't doing the downgrade tried 2 that didn't work altho work fine for jailbreakin, borrowed one off a friend same dongle from same batch and it worked straight away
    Last edited by cackalack; 12-10-2010 at 09:14 AM Reason: Automerged Doublepost

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •