PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] Another PS3 FTP issue help?

    Alright, I'm trying to simply connect an FTP from my PC to my PS3. I've tried this with a direct connection from PS3 to PC (with no internet access on PS3), using a switch connected to a router, PS3 and PC (this setup has worked for me in the past), and with both PS3 and PC on wireless connections. I've tried these methods using MultiMAN, Gaia Manager and Blackb0x, and I always get the same result in FlashFXP:

    [Register or Login to view code]

    The connection lost is from when I quit blackb0x, and even though it says it's connected I cannot view any files on the PS3. I'm using BBFTP 1.2, Gaia 2.07 and MultiMan 2.00.02.

    Any help would be greatly appreciated. Note that I'd prefer to transfer files either direct (no switch) PC to PS3 or wireless via ftp. Thanks!
    Best Answer - Posted by severusx:

    Ok, well first I would recommend that you use a gigabit connection if you plan to transfer any large files. Make sure you are setting your connection settings manually in the PS3 and provide a bad default gateway but good IP address and Subnet mask.

    Second, use the FTP server built into MultiMan. Start MM and just let it run, turn off your TV if you are worried about burn in.

    Third, use FileZilla. I have found it to be the most compatible with PS3 FTP solutions.

    If this doesn't work post back.

  2. #2
    Join Date
    Sep 2010
    Posts
    663
    Ok, well first I would recommend that you use a gigabit connection if you plan to transfer any large files. Make sure you are setting your connection settings manually in the PS3 and provide a bad default gateway but good IP address and Subnet mask.

    Second, use the FTP server built into MultiMan. Start MM and just let it run, turn off your TV if you are worried about burn in.

    Third, use FileZilla. I have found it to be the most compatible with PS3 FTP solutions.

    If this doesn't work post back.

  3. #3
    So then what would be a bad default gateway and good IP and Subnet mask, assuming I didn't use a switch and just had a GBE from PS3 direct to PC?

    Would the IP be the same as my PC? And would the Subnet mask be 255.255.255.0?

    Sorry for being a n00b, but I'm really not good at networking.

  4. #4
    Join Date
    Sep 2010
    Posts
    663
    No problem. I would recommend that you leave your switch/router connected so you don't have to modify your PC's settings as well. From your log above it looks like your network is 192.168.1.X so set your PS3 with the following settings (this assumes you have a gigabit switch):

    Manual Configuration
    1000 mb Full Duplex
    IP Address: 192.168.1.75
    Subnet Mask: 255.255.255.0
    Gateway: 192.168.1.74
    DNS: 192.168.1.74
    Do not use Proxy
    Enable UPNP
    Do not Test
    Use the default option on any other settings.

    Once connected, open FileZilla and enter 192.168.1.75 in the IP field and the top and click "Quick Connect". It should function normally after that.

  5. #5
    Tried setting that up, and with both FlashFXP and FileZilla I got an "unable to retrieve directory" message. What seems strange to me is that the PS3 and PC are clearly talking, just apparently not the same language.

    Also: I'm actually using a Linksys wireless router with no internet connection going into it, so it should act as a switch, correct? If not, that may make a difference in how these things are communicating.
    Last edited by tobapotamus; 05-24-2011 at 12:24 AM Reason: Automerged Doublepost

  6. #6
    Join Date
    Sep 2010
    Posts
    663
    The router contains a switch and a DHCP server to hand out IP addresses to your network. Are you using the FTP server that is built into MultiMan? Are you on the newest version of MultiMan.

    Also, since that Linksys box isn't connected to the internet, just set your PS3 to automatic configuration and get it's IP from within MultiMan. Put that IP into FileZilla.

  7. #7
    Actually, what you said before worked... I set everything up, and tried again late last night. It worked just fine, so case closed I guess. I actually got it working with all Blackb0x, Gaia and (yes, the newest) MultiMan- just like it should have.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •