Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 5 of 5



  1. #1
    Newbie dpat1999's Avatar
    Join Date
    Feb 2010
    Posts
    2




    Sponsored Links!

    Unhappy [Answered] 80010017 error using multiman help?

    Sponsored Links
    Ok, I am a novice. So bare w/ me. Jb with e3 read using hermes v4b. Loaded newest & greatest Multiman 1.11.04 base, covers & themes.

    Backed up game to external HD. No issues there. Upon loading selected game with necessary patch I proceed back to xmb to select loaded game from app_home. Within a second after selection xmb returns an error code of 80010017.

    Yes, there is a disk in the ps unit. I don't have any existing saves, trophies from prior to jb. Wiped hard drive completely when jb with e3read. Other threads have suggested that it might have something to do with PSN (activating/deactivating).

    If I pursue this avenue it wants me to upgrade to new fw3.5 or higher. Please advise, I have been walking in circles with this issue for 3 days now.

    Thanks for your time and consideration.
    Best Answer - Posted by condorstrike:

    now, error 80010017 happens to most of us, and I'm pretty sure it's caused by PSN updates done to the games as you load/loaded them. Many games suffer from that, and usually erasing the update from the xmb, and re-installing helps "but not always".

    example: Heavy Rain Move edition... I still, can't get it to work after the update; also having a disc in the drive always, is the way to go, because many games require one; and some games are unstable without it.

    if that doesn't help: check below.

    I did some searching around, and back in the days before Jailbreak some people had the error, and many said it was cause by a bad hard-drive, and recommended Rebuilding the Database, which I don't recommend, so make backups before hand... and finally if you're still getting the error after rebuilding the database then you might want to look into replacing the bd laser as it's also been linked into giving error 80010017.

    let us know if any of this helped... good luck.

    maybe it should be stickied that error 80010017 is caused by either:

    1-bad BD laser.
    2-bad HDD.
    3-Psn game update to games after jailbreak.. and most likely the it's #1 "bad laser"

  2. #2
    Hi, can you kindly tell us what your PS3 spec is and what game/s were you trying to launch? Have you also tried copying a game on your internal? And lastly, have you checked the Game Compatibility page for additional information from user's experiences?

  3. #3

    Attempted multiple games...

    I am running an ps3 80 gb fat.

    I have backed up black ops to internal and external drive. Also, I have backed up older games (nba 2007, call of duty, assassin, etc) prior to 3.41 fw frenzy. They all respond with the same error when I launch them.

  4. #4
    You can try a different manager, that did the trick for me for some games. Try backup manager, that did the trick for me, it requires an original game inside but works 70% of the time for me (you can try a few times, reset the ps3 and re-enter by pressing power and eject, adding the original game and starting backup manager).

    If this doesn't work, you can try the new Gaia. I'm getting the same error as you when i just see the game name I want to load (no background image and icon just game title).

    Hope that helps you

  5. #5
    now, error 80010017 happens to most of us, and I'm pretty sure it's caused by PSN updates done to the games as you load/loaded them. Many games suffer from that, and usually erasing the update from the xmb, and re-installing helps "but not always".

    example: Heavy Rain Move edition... I still, can't get it to work after the update; also having a disc in the drive always, is the way to go, because many games require one; and some games are unstable without it.

    if that doesn't help: check below.

    I did some searching around, and back in the days before Jailbreak some people had the error, and many said it was cause by a bad hard-drive, and recommended Rebuilding the Database, which I don't recommend, so make backups before hand... and finally if you're still getting the error after rebuilding the database then you might want to look into replacing the bd laser as it's also been linked into giving error 80010017.

    let us know if any of this helped... good luck.

    maybe it should be stickied that error 80010017 is caused by either:

    1-bad BD laser.
    2-bad HDD.
    3-Psn game update to games after jailbreak.. and most likely the it's #1 "bad laser"
    Last edited by condorstrike; 12-24-2010 at 07:20 PM Reason: Automerged Doublepost

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News