Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Results 1 to 4 of 4



  1. #1
    Banned PS3NoobzRUs's Avatar
    Join Date
    Dec 2010
    Posts
    18




    Sponsored Links!

    [UnAnswered] 3.41 Dev_FFlash not showing in FTP help?

    Sponsored Links
    Please help i just mounted dev_fflash on 3.41 using a dev payload im using psfreedom from my motorola droid. Now i did this before but its been to long and i forgot.

    It said it mounted suceccfully but when i go to blackbox 1.2 on 3.41 and load ftp its not showing it just shows the dev-flash / 2/. 3 and not Dev_fflash R/W one.

    please help what do i need for it to show up is it the payload or what?

  2. #2
    Sr. Member shummyr's Avatar
    Join Date
    Sep 2008
    Posts
    743




    what ftp client are you using on the pc side?

    If you need one here is one below and it is free to use: http://filezilla-project.org/download.php?type=client
    Last edited by shummyr; 02-18-2011 at 03:32 AM

  3. #3
    Sr. Member Brenza's Avatar
    Join Date
    Sep 2010
    Posts
    314




    Try using dev_bling. It create a link to r/w dev flash.

  4. #4
    Sr. Member oVERSoLDiER's Avatar
    Join Date
    Jan 2010
    Posts
    1,630




    Use Dev_Blind Simple PS3 Writable Dev_Flash Mounter is Released it's the newest dev_flash enabler and works great. I don't know if it works also for 3.41 or just 3.55 CFW. Just try out if you can install & run it !

 

+ Reply to Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News