Page 1 of 36 1211 ... LastLast
Results 1 to 10 of 354

Thread: Waninkoko Releases PS3 3.55 Peek and Poke Custom Firmware

  1. #1
    enri69 Guest

    Waninkoko Releases PS3 3.55 Peek and Poke Custom Firmware

    Following up on the Wutangrza PS3 CFW release from earlier today, Waninkoko has now released his own PS3 Custom Firmware for v3.55 which includes PlayStation 3 backup game and PSN support!

    Be sure to read the entire thread before installing this PS3 CFW, as some PlayStation 3 models are not supported and will brick as a result. All feedback (brick reports and fixes) must be posted in this thread, any others Forum-wide will be removed without warning.

    Download: Waninkoko 3.55 / Waninkoko 3.55 (Mirror #1) / Waninkoko 3.55 (Mirror #2) / PS3 Custom Firmware v3.55 Waninkoko (patched PUP) / PS3 Custom Firmware v3.55 Waninkoko (patched PUP - Mirror #1) / PS3 Custom Firmware v3.55 Waninkoko (patched PUP - Mirror #2) / PS3 Custom Firmware v3.55 Waninkoko (patched PUP - Mirror #3) / PS3 Custom Firmware v3.55 Waninkoko (patched PUP - Mirror #4) / PS3 Custom Firmware v3.55 Waninkoko (patched PUP - Mirror #5) / PS3 Firmware 3.55 Compatible Homebrew Apps & Games / FIX PERMISSIONS Waninkoko Kmeaw CFW 3.55 and FIX PERMISSIONS Wutangrza GeoHot CFW 3.55 by festizio

    PUP MD5: 6eab7f1deea1ed46a1dc9924fd7080b3
    PUP SHA1: 771e0f2431f15c7edd323899fbab810f32e35aba

    Warning from FMAranda: do not install waninkoko's cfw on models with 256mb nand, because it won't designed for these consoles and bricks after updating. which ps3 models have 256 nand? See HERE or the charts below.

    It may worth trying to reinstall the Official PS3 Firmware using the recently released GeoHot PS3 Custom Firmware via Recovery.

    PS3 Models that work with Waninkoko PS3 Custom Firmware:
    • CECHH = 16MB (PS3 Fat NAND)
    • CECHJ = 16MB (PS3 Fat NAND)
    • CECHK = 16MB (PS3 Fat NAND)
    • CECHL = 16MB (PS3 Fat NAND)
    • CECHM = 16MB (PS3 Fat NAND)
    • CECHP = 16MB (PS3 Fat NAND)
    • CECHQ = 16MB (PS3 Fat NAND)
    • CECH-20..A = 16MB (PS3 Slim NAND)
    • CECH-20..B = 16MB (PS3 Slim NAND)
    • CECH-21..A = 16MB (PS3 Slim NAND)
    • CECH-21..B = 16MB (PS3 Slim NAND)
    • CECH-250.A = 16MB (PS3 Slim NAND)
    • CECH-250.B = 16MB (PS3 Slim NAND)
    • CECH-250.A = 16MB (PS3 Slim NAND)
    • CECH-250.B = 16MB (PS3 Slim NAND)
    • CECH-251.A = 16MB (PS3 Slim NAND)
    • CECH-251.B = 16MB (PS3 Slim NAND)

    PS3 Models that do NOT work with Waninkoko PS3 Custom Firmware:
    • CECHA = 256MB (PS3 Fat NAND)
    • CECHB = 256MB (PS3 Fat NAND)
    • CECHC = 256MB (PS3 Fat NAND)
    • CECHE = 256MB (PS3 Fat NAND)
    • CECHG = 256MB (PS3 Fat NAND)

    From included the ReadMe file: PS3 Custom Firmware v3.55 developed by Waninkoko


    This Custom Firmware for the PS3 increases the system features of your console to allow the installation and execution of homebrew applications. This Custom Firmware could allow too the loading of legal copies (backups) using these new included features.

    We don't support and condone the usage of illegal copies. We are not responsible for any damage for the usage of this Custom Firmware.


    1. Download PS3 Firmware 3.55 (PS3UPDAT.PUP file).
    2. Patch PS3UPDAT.PUP file with the patch included in this package using the "bsdiff" tool (
    3. Install the patched PUP file like a normal firmware update. (in case you're already in 3.55 you need to install it in recovery mode).

    • Team fail0verflow
    • KaKaRoTo
    • flukes1
    • Hermes
    • jgade

    How to install PS3 Backup Manager with Waninkoko CFW:

    Below are some recent Tweets from Waninkoko: Custom Firmware v3.55 for PS3 released! Tools will be pushed in github soon.

    Do NOT install in Slim consoles! Looks like users are reporting bricking issues. That's weird as the CFW was tested on both models.

    Well... I don't know if those problems are real or just jokes. As I said, some testers tried this and worked in both models.

    PUP MD5: 6eab7f1deea1ed46a1dc9924fd7080b3
    PUP SHA1: 771e0f2431f15c7edd323899fbab810f32e35aba

    IMPORTANT: Check the hash of the created PUP file before flashing.

    I recommend updating first to OFW 3.55, then to CFW 3.55. I'm sorry for all the consoles that have dies, this was unexpected

    At least some people report that it works! That's good news.

    Working in an alternative way, with no brick risk... No ETA.

    From Waninkoko CFW Analysis
    • nas_plugin.elf
    • lv2_kernel.elf
    • vsh.elf

    From festizio on FIX PERMISSIONS: It seems that a lot of folks are having issues installing and running backups on there Ps3′s due to the bug in PL3 that effects file permissions. Here is what I have been doing to get around the black screen hangs and disc read errors.

    1. fire up multiman, blackb0x, whatever ftp & transfer your backup
    2. run your lv2 pkg of choice
    3. run the fix permissions app that is installed from running the package located above

    The app will go through the HD and correct the file permission errors that come with using PL3. I have been using this method after each game backup I install, however if you install (ftp/copy) 5 at a time the app only needs to be run once and it will fix all 5 games as it does its magic to the entire drive.
    Now as far as USB, hampster driven HD's etc I can not say as I do not have any of the above so I have not tested it myself.

    [imglink=|Waninkoko Releases PS3 3.55 Peek and Poke Custom Firmware][/imglink]
    [imglink=|Waninkoko Releases PS3 3.55 Peek and Poke Custom Firmware][/imglink]
    [imglink=|Waninkoko Releases PS3 3.55 Peek and Poke Custom Firmware][/imglink]
    More PlayStation 3 News...

  2. #2
    hispasat Guest

    Waninkoko CFW w/back up support!


    From Geohot FW...just install the normal way from the menu.
    From OFW 3.55, go into recovery mode, install there.
    To make the usb:
    Make a folder called PS3, then one called UPDATE, place in UPDATE

    Recovery mode:

    Turn console off
    Hold down power button until machine turns on and off again
    Take finger off button
    Place back on
    Wait for 2 quick consecutive beeps
    Take finger off
    Recovery mode!

  3. #3
    sika Guest
    Working for me

    80GB PS3 - CECHM03

    I had GeoCFW installed (with multi manager etc) i then went into recovery mode and went back to the Original 3.55, then went into recovery again and updated to Waninkoko's 3.55 CFW, no problems at all, Multimanager & Backups from External are Working (tested a few)

  4. #4
    jpcanaverde Guest
    For the people that have bricked their PS3, try downloading PSGrade. Maybe Service Mode/Downgrade works.

  5. #5
    MidniteAssassin Guest
    My 40GB (Spiderman bundle) PS3 bricked after installing this.
    (And before anyone says it, the MD5 was correct, and I installed OFW 3.55 first.)

    I do not recommend that anyone try this.

  6. #6
    Jes03 Guest
    I just updated my slim 120GB from 3.41 to 3.55OFW to 3.55CFW and it works.

    Gonna try updating GT5 to the latesdt patches and see how it goes.

    I'm also using 3.41 signed homebrew. it installs and runs.

  7. #7
    Kiriller Guest
    Correct me if im wrong, for example the spiderman bundle 60gig, and 40 gigs, these consoles are pre 3.15 era, right? Im just on a fence here whether to try this or not, im on 3.55 ofw on 80gig mgs4 bundle. If anyone has tried it let everyone know on your success.

    I'm not in a rush, but hopefully someone finds a way to unbrick the consoles, interesting how it seemed that the only way they changed throughout the skus is the fw and capacity, i guess theres more to it =/ really don't want to see sony getting more money for unbricks they will have to do.

  8. #8
    Jes03 Guest
    Just tested GT5 with 1.05 update and it works.

    Oh, this is with Open Manager 2.1g signed 3.41

  9. #9
    MidniteAssassin Guest
    Spiderman bundles are WAY before 3.15.

  10. #10
    Jes03 Guest
    As you can see by my posts I'm not a noob and I've personally tested what I've said works.

    So far I'm the only one thats said GT5 has worked. You will have to wait for others to update and hopefully they don't brick their PS3s, then have GT5 backed up and updated to 1.05. I haven't changed the game eboot at all, its still the modded one but its running from the updated one I guess. I didn't get online in the game but it asked me like 4 times to get on PSN. I did get into a license test so it does work.

    In Backup Manager I have MEM PATCH turned on but I pressed L1 to turn it off and it gave me an error "unsupported payload" so I'm not sure if MEM PATCH is on or off. I'm guessing its off.

    I did try Brunswick Bowling and Venetica and both blackscreened and locked up. I"m thinking they both might be bad dumps. Will have to rip them both again and see how it goes. I did just try Apache Air Assault with a signed eboot/pkg (3.41 version) and that works fine.

    As its still in the early stages I guess it'll be a trial and error to see what works and what doesn't So far games that didn't work still wont and games that did still do.

Page 1 of 36 1211 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts