Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 11 of 36 First ... 10111221 ... Last
  1. #101
    Jes03 Guest
    Install CFW3.55Wanikoko Get your homebrew, sign it with 3.41, install, run.

    As I was in 3.41 I signed all my homebrew with 3.41 and installed it. When I updated to this CFW it still ran. I even deleted and reinstalled some homebrew and they still installed and run.

    Looks like Wanikoko CFW is a proper CFW and will run 3.41 and above signed homebrew. I just tried it on NON signed homebrew and it installed but it didnt run.

    I'm running my backup games via Open Manager 2.1g and so far all that worked still work. EXCEPT any patched games have to be unpatched. I deleted the patched eboots, copied back the original eboots, deleted the install data and let the game update itself and it installs and runs fine. Tested and updated and now working online and offline;

    Gran Turismo 5
    Need For Speed: Hot Pursuit
    Call Of Duty: Black Ops
    Medal Of Honor
    Assassins Creed Brotherhood

    DO NOT delete homebrew. There is no need. If you have backups in the internal HDD you can delete them if you did that.

    Just install it like normal, it will overwrite the files and work fine but it will keep any settings or extra files already there.
    EG: emulators with savegames, ROMS, homebrew with settings, gamez, etc.

    Only delete is really needed or are having problems and its not the directory where your games are installed to. (Backup Manager uses LAUN12345 so you dont delete that)

  2. #102
    AhmadkaX2 Guest
    Anybody tried updating a CECHL01 80GB Model ? I haven't seen anyone in thread update this specific model .. I have CECHL04 being succesfully updated though.

    I have a question.. Does this CFW allow use to straightaway run homebrew stuff right from the XMB without having to Jailbreak first ?

    Keep up the good work guys !

  3. #103
    Jes03 Guest
    1st, check the list.

    2nd, thats what a CFW does.

  4. #104
    wiseolddragon Guest
    Installed on CHECHL01 perfectly. Like some of the others here only works with games on external drive using Multiman.

    How did you sign your homebrew with 3.41? I can only find tools to sign for 3.55. However any homebrew that is signed with 3.55 shows a suggestions dialog when I try to install them. I want to try another backup manager and see if I get the same blackscreen problem on this firmware.

  5. #105
    NCSUfan Guest
    Silly question, but does that mean all the JB dongles are useless now? I had been waiting for confirmation that this did not require the power on + reset JB etc method, apparently it boots emulators and backup managers upon a normal power up sequence right, no tricks or gimmicks?

    I have been on 3.41 for a long time using my HTC hero to JB console... that method is long outdated... never even got updated to use the later hexes to run the controller patches etc for problematic games like street fighter and nba2k11... i could load these games just not play them, nor could I apply any offical updates of games thru the net due to the old hex/payload method of JBing thru my phone.

    I've been sitting on the sidelines waiting for either CFW or a one dongle to rise out of the crowd... What I am curious about and sorry if such a noob question but Ive read this over a few times and while I guess some just know its not technically stated.

    Based on the instructions the dongles are not needed to install this correct, and more to the point, me not having the later hex codes (and subsequently using the older JB versions of software) will not hinder the install of this correct?

    Prob a dumb ?, I appreciate any response though. I can figure out the model # and such but as I said just wanted some clarity on my particular situation.

    thanks for your time

  6. #106
    hubbl3 Guest
    I updated my CECHL01 80GB successfully. MultiMan runs and everything. Did 3.55-Geohot -> Official 3.55 -> 3.55-Waninkoko

  7. #107
    Neo Cyrus Guest
    Well I installed it on a CECHH fat and it seems to have installed fine but I really should have payed more attention. I assumed it was made to run unsigned code and now I am lost.

    I haven't looked into how to sign things so I figured I'd just download MultiMAN made for running on 3.55 but that won't install for some reason. This is the last time I try something like this late at night -_-'

  8. #108
    dfennec Guest
    My CECH-2001A Slim plays BluRay just fine with Waninkoko's CFW, so far got Rogero Manager functioning, Super Street Fighter IV and Soul Calibur IV work, going to try Virtua Fighter V, and Tekken 6. After the bumpy start (which isn't over yet I'm quite sure), seems to actually be a good thing. Props to Waninkoko, certainly.

  9. #109
    rdurbin Guest
    is it safe to upgrade on mine, looks like its the first one with 16MB NAND, CECHH01 was at end of serial # so i'm assuming its CECHH.

  10. #110
    Neo Cyrus Guest
    I hate to ask here but how do I sign those previously made packages?
    Quote Originally Posted by rdurbin View Post
    is it safe to upgrade on mine, looks like its the first one with 16MB NAND, CECHH01 was at end of serial # so im assuming its CECHH.
    Yes, mine is CECHH01 as well, it seems to have worked fine.

Page 11 of 36 First ... 10111221 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in