Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 4 of 5 First ... 345 Last
  1. #31
    evilsperm Guest
    Quote Originally Posted by Xalcker View Post
    Anyone getting black screen after power->eject with blackcat?
    Your PS3 is not on firmware 3.41

  2. #32
    Pantheon Guest
    I would also like to mention that BlackcatUSB itself has a built in firmware changer. And it does not require you to have JAVA installed.

    With the software open, it will automatically connect and allow you to update firmware.

  3. #33
    EiKii Guest
    well let's hope for a faster release to psp, but even if it is i would still get the blackcat

    where are they shipping the devices from?

  4. #34
    luffyone Guest
    From the cities I see cited on the site it looks like the US.

  5. #35
    ldh888 Guest
    Yeah, 26 USD same here. still waiting my blackcat compare 26 usd to buy a psj.. its cheap.. LOL

  6. #36
    luffyone Guest
    Some ideas for a possible psp port here: http://www.elotrolado.net/hilo_inves...en-psp_1480135

    [Register or Login to view code]

    [Register or Login to view code]

    It seems this guy has tried some to give an idea that maybe someone with enough knowledge can develop further.

  7. #37
    chesteruhi Guest
    All BlackcatUSBs (from version 1.2 on) use the same microcontroller (AT90USB162) and use the same software, drivers, and avr firmware. The only difference in the pcb versions is cosmetic. So the BlackcatUSBs will all work no need to worry which one your buying,. I have confirmed this. So purchase away before there all gone!


    I have attached a newer blackcatusb-fixed-leds hex for flashing and the manager pkg.

    This hex is recompiled with working leds, the blue led now lights up once exploit is running blue led turns off "basically lets you know you did everything right"

    Also thanks evilsperm for your well written instructions I have included these with the zip.

    Thank You!

  8. #38
    gldntch Guest

    For those who are having trouble programming AT90USBKEY

    Sharing a little solution to flashing an AT90USBkey (specificallyAT90USB1287 -However it should work for all ATMEL AVR boards).

    First downoad the FLIP Software here:http://www.atmel.com/dyn/products/to...p?tool_id=3886

    Second: You have to put your AT90USB device in programming mode: When you are ready to start programming the device you will need to do a hard reset of the AT90USBKey. To do a hard reset of the key do the following:

    Press both “RST” and “HWB” push buttons down simultaneously
    First release the “RST” push button
    Then release the “HWB” push button
    When this is done one of the following will likely occur:
    a) You will be prompted for drivers for the new device.
    b) The system will already support the device.

    Case (b) is most likely going to occur if the device is left in its original configuration. To ensure that the device is in fact connected and detected, check the listing of devices on your machine.

    Remaining piece of the flashing can be following from the guides section. Good Luck!

  9. #39
    darksithlord Guest
    I'm only seeing one button on mine and tibias the red one on top it says on the board nit is version 1.6 so any help getting this working would be greatly appreciated.

  10. #40
    malibuman Guest
    Quote Originally Posted by proskopina View Post
    1. Put the black cat in DFU mode by flipping the switches to 1 and 2 then connect it to your PC and press the reset button on the blackcat.
    2. Open up device manager
    3. Click Action in the menu bar and add new legacy hardware
    4. Click install the hardware that I select manually.
    5. Highlight Show all devices and click next
    6. Click Have Disk, then browse to C:\Program Files (x86)\Atmel\Flip 3.4.1\usb\
    7. Select atmel_usb_dfu.inf
    8. After the driver installs just hit the reset button on the blackcat again and it will show up correctly.
    9. Now open up Atmel Flip and select device at90usb162 from the little microchip in the top left
    10. now click the usb icon and click usb, then click connect.
    11. Load the hex file and flash.
    12. flip the 1 and 2 switches back to operational mode and your done
    I want to thank you for that little tutorial. I was having trouble with my blackcat yesterday and remembered reading this. That done the trick.

Page 4 of 5 First ... 345 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in