Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 9 First 123 ... Last
  1. #11
    flashpc Guest
    so as someone has installed 2.15 DEBUG firmware on top of 3.41 RETAIL is it then possible to update to the recent 3.41 DEBUG firmware and still use the JB device to then run unsigned code?

  2. #12
    JailCenterKZ Guest
    Why 2.15? Why not debug 3.41? That's strange.

  3. #13
    FMAranda Guest
    Maybe he did this before 3.41 fw go out.

  4. #14
    cfwprophet Guest
    Ok that's an acceptable reason. But guys don't forget: It was the 3.41.pup file used and every pup is signed with SHA1 checksum.

    There for you couldn't easily use any debug pup file you want because then SHA1 will not match anymore.

    That this pup will match the SHA1 checksum of 3.41 retail pup file is a little secred why.

  5. #15
    Mbb Guest
    You can only downgrade with the original jailbreak right? If so I am still waiting on a psgroove hex for my teensy

  6. #16
    FMAranda Guest
    Yes, only original psjailbreak atm.

  7. #17
    BackHome Guest

    Big Grin

    Certainly pity the devs who would have paid a fortune to get a real debug unit.

    Anybody remembers the days of how RivaTuner was used to softmod GPUs

  8. #18
    niciuffo Guest
    Hi. I installed the 3.41 debug update on my retail EU ps3, but when I turn it on, i hear 5 bips and then the ps3 shut down. Any reply?

  9. #19
    wasd2 Guest
    The spanish user already tried others firms debug but the only one that worked was 2.15

  10. #20
    niciuffo Guest
    Wow, thank you. I'm trying with the 2.15.

Page 2 of 9 First 123 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in