PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #21
    Quote Originally Posted by Jes03 View Post
    Didn't work for me either. I thought I'd reboot the console and see if that fixes it and it's deleted the directory.

    The dir wasn't there to start with so I had to make it, then I renamed it to add AU as I'm in Australia and still nothing.

    If there is only 3 homebrew its not that interesting atm anyway. No loss.
    It's in the tmp directory for a reason, I'm hoping that a better solution will come along, I would consider this to be a dirty solution at best.

    It also has something do with the db.xml file. I tried to add the entry for the proposed directory name, it's working, however, it somehow hide some of the default ones. I'm not so sure what's the reason, probably not understanding what's scode means.

    [Register or Login to view code]

    Also, in the same token, one could add other web address in the same way as proposed, it's not hard at all.

    Maybe someone knowledgeable could create a program to auto insert to this tmp location.

  2. #22
    pitty not working after transfered the file... oh i had to add that folder myself because folder with does numbers.. but still no channel... if possible please advice me how to.


  3. #23
    Is there any reason why this wouldn't work with Hermes 3.41 CFW?

  4. #24
    yea man theres gotta be sumthin u are completely missing here out on us to put this on here as ive tried threw ftp, cogenies file manager, and even deleted another another folder plus even edited a folder to have the xml in it and not the original xml of another thing, this is not working or ur holding out on somthin, but at that if ur video is also new its outdated on multiman, have it for 1.15.2 urs showed 1.14

    wait u know possibly its not working due to the xml is outdated now since i seen it was feb 3 and its now feb 4th .,. maybe u can edit and also release this each day

    I GOT IT TO WORK!! yea u have to delete the origanal NSXWSV-PN.P3.US-WHATSNEW00000001.xml or watever country urs is that ends with WHATSNEW00000001
    find wat folder that has WHATSNEW00000001 in it
    NSXWSV-PN.P3.IT-WHATSNEW00000001 this is the name of hmbrw channel et from him
    wat u wanna do is copy everything before! WHATSNEW00000001
    so it be this part u copy NSXWSV-PN.P3.
    and then u remame the hmbrwchannel { NSXWSV-PN.P3.US-WHATSNEW00000001 }
    usually the first folder there
    Last edited by alchybear; 02-05-2011 at 07:11 AM Reason: Automerged Doublepost

  5. #25
    Join Date
    Aug 2010
    Great work, an easy way to download new homebrew if it works

  6. #26
    The hack to the XML to have a "PS3 Homebrew Channel" directly in the XMB is nice. But the current web page doesn't offer much and IMO it is not attractive to eyes.

    Maybe it will worth the hassle when a better looking site is provided with more and better content...

  7. #27
    Join Date
    Jan 2011
    good program, it's very easy and very helpful.. thank ya

  8. #28
    Join Date
    Apr 2010
    Any idea how i can make it run on my ps3 ? Im from Bulgaria (BG), but when i renamed it didn't work again.

  9. #29
    Join Date
    May 2010
    yes great idea! we can cooperate to create a more beatiful repository, if anyone would like to help me please reply.

  10. #30
    With respects to you for offering your time on this project, maybe yourself or someone can create an open-source app that installs on VBulletin giving members a portal for Homebrew.

    Maybe a secure port number and connection, so it can be added to the trusted zones. Just a thought.

+ Reply to Thread
Page 3 of 4 FirstFirst ... 234 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts