Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34



  1. #11
    Member dondolo's Avatar
    Join Date
    Jan 2009
    Posts
    170




    Sponsored Links!
    Sponsored Links
    it's the 1st time i see something NEW running on an italian machine and i'm so proud of their work this is an amazing news, thank you all for you work
    Last edited by dondolo; 02-04-2011 at 08:04 PM

  2. #12
    THANKS Gumbo71!!

    IT'S WORKING!!!

  3. #13
    hey, great news.

    but it doesn't work for me. what can i do? where is the problem?

  4. #14
    Quote Originally Posted by pspjohnny View Post
    hey, great news.

    but it doesn´t work for me. what can i do? where is the problem?
    right at bottom of first page HERE i have explained how i got it to work.
    Quote Originally Posted by proskopina View Post
    THANKS Gumbo71!!

    IT'S WORKING!!!
    no problem
    Last edited by Gumbo71; 02-04-2011 at 08:17 PM Reason: Automerged Doublepost

  5. #15
    thanks a lot, working now.

  6. #16
    Sr. Member Neo Cyrus's Avatar
    Join Date
    Apr 2009
    Posts
    452




    I wasn't able to find Comgenie's File Manager for 3.55 (or any for that matter) through the search function. Would someone mind directing me to a link to download it?

  7. #17

  8. #18
    Newbie Deeluxe's Avatar
    Join Date
    Apr 2010
    Posts
    31




    Not working for me i tried everything in Gumbo's post. I'm from Bulgaria. Renamed it to NSXWSV-PN.P3.BG-WHATSNEW00000001 but nothing worked, any ideas ?

  9. #19
    this needs more info, can't get it to work 3.55gh no file.. add new file does not show item in what's new. need a how to video please. and tell us what kind of cfw that you can use it in and what you can't.

    more info how too instructions no file 63431946571433990 on my ps3.

    and what is the region code for usa

    can someone take the time and set it up for the us and give us a link to download file for that region code please? i'm not that advance in computers yet but getting there. if i find out how i will let others know.
    Last edited by heyyoudienow1; 02-04-2011 at 09:18 PM Reason: Automerged Doublepost

  10. #20
    Banned
    Join Date
    Nov 2009
    Posts
    508




    Didn't work for me either. I thought I'd reboot the console and see if that fixes it and it's deleted the directory.

    The dir wasn't there to start with so I had to make it, then I renamed it to add AU as I'm in Australia and still nothing.

    If there is only 3 homebrew its not that interesting atm anyway. No loss.

 

+ Reply to Thread

Sponsored Links
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News