Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 7 First 123 ... Last
  1. #11
    patrykz Guest
    I consider with that did we can replace cars in GTA IV on PS3 with this one from PC version?

  2. #12
    Wonderkik Guest
    If it works for Fallout and Oblivion, it's because of the way you put mods on these games. Basicly, as we now have access to the hard drive where the game is installed, we can mod it the way we mod it on Pc.

    About GTA, I never modded it, so I don't know how it works. But I suppose if it's just a file swap it should work.

  3. #13
    aamir007 Guest
    Great work, will make it interesting if we can mod our games like on pc.

  4. #14
    tjay17 Guest
    What are these adult mods for these games? Do they add something to playback or only adult stuff?

  5. #15
    Monish Guest
    I wish we could play Morrowind on PS3.

  6. #16
    hunterrr Guest
    For people wondering how to do this for Fallout, it is the EXACT same as Oblivion. They use the same SDK.

    For people that want a little for info on what you can do, you can make YOUR OWN MAPS, you can script new levels, challenges, missions etc.

    You can even make your own Fallout: 3 DLC with the old wasteland on New Vegas, but it would be a 5gig DLC lol.

  7. #17
    doubledanny Guest
    I don't have Oblivion, but I do have Fallout 3. I'd love to change the dreary landscape with the available maps.

  8. #18
    BlingOnMyWrist Guest
    The video is down...

  9. #19
    cizzymac Guest
    I've tried to use the method described in the READ ME file attached down to the letter using Ren's Beauty Pack and I simply cannot get it to work. Whenever I load up the game in my backup manager, it starts to load, then repeatedly tells me that the game disc has been ejected, even though I'm running the game discless. Anyone aware of why this might occur?

    I'm guessing it has something to do with the .ini file having something misplaced somewhere, but as far as I know, I've done everything correctly. Can anyone help with this?

  10. #20
    bb01 Guest
    Ok what am i doing wrong, cannot seem to get any mods at all to work in Oblivion, have tried the picklocks mod, the birth signs mod, soul gem mod, and quite few other mods & none of them can i get to work..

    Anyone else had luck getting them to work?

Page 2 of 7 First 123 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in