PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #121
    It worked for me Played off internal with GAIA manager RC9 mem patch on. It doesnt require that long install again. This is freakn sweet gonna try EA MMA now.

  2. #122
    Will this work with OM_BG_Jurai_oct3 too?

  3. #123
    i think it works with all the managers.. only difference gaia uses a mem patch because if you dont activate, everytime you launch game, he asks to install data.. if that manager have mem patch, so yes, works

  4. #124
    Join Date
    Sep 2008
    hi i have used this guide and works fine on mine however my friend has tried it it installs fine but after installing it goes to medal of honour screen and freezes up the console.

    also after selecting to launch game in the latest open manager provided all the jailbreaks apps appear white and when you try to select them it gives error code, any ideas plz?


  5. #125
    Join Date
    Feb 2008
    Yeh, Like Euro Version / US Version & EURO/US PS3 Slim/FAT as well as what Manager you used and V3 / V4 Hex etc?

    The person that has the trophy problem try running with disc in LBP has a trophy problem then i run it with disc in and it worked fine.

  6. #126
    Join Date
    Feb 2008
    I have a UK slim,
    MOH US,
    Minimus AVR with V4
    I get a error when trying to install blus30436 pkg file (MOH 1.1 US Update) 80029567??
    Game on hdd00/games/oman46567/gamez folder and just black screens anyway?
    OM 2.1

  7. #127
    pl3 do not jailbreak and hermes v4 do not update games... wow all of this is fun...

  8. #128
    Join Date
    Jan 2010
    LOL it would be amazing if we can play Gran Turismo 5 in the future!

  9. #129

    Question Moha

    I also have Hermesv4, fat console, doesn't work, i have EUR scene release.

    I used gaia rc9 and open 2.1a and still nothing. The game is on internal hdd, update is 1.01 EUR version in GAME DATA. What is the mistake ? I tryed L1 mem patch on gaia but give a error with eboot bin, pass that with OK - then launch with normal mode. Will supose to launch with L1 activated ?

    When i select the game from apps/ folder - it launch and freezes then. (black screen, not loading).

  10. #130
    Quote Originally Posted by FireSokar View Post
    Here is translated instructions... i'm backing up now to test.

    1- V4 Chip Install Our Hermes Payload (Obviously upgradeable) DONE
    2- Edit PARAM.SFO Changing Where It says" 3.4200 and 3.4100, ie to require firware 3.41 Which Is What we use now. DONE
    3- Change the Eboot download the pack (Which is the UFC 2010) by the original Medal of Honor DONE
    4- Install Manager 2.1 Open and install the game data on external hard disk as the Internal Apparently Does Not Work uhm install? just put it on the hdd?
    5- Update via online via online game i've got the .pkg file downloaded from psn ( 50mb)
    6- Install game data and play what install?
    When i try to run it on stap 4 (i think) i get a black screen, afther 10 min i gave up.

    what am i doing wrong?

Closed Thread
Page 13 of 27 FirstFirst ... 312131423 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts